Results 1 to 6 of 6

Thread: iPhone 6s Bluetooth issue

  1. #1
    Junior Member
    Join Date
    Apr 2016
    Posts
    3
    Post Thanks / Like

    iPhone 6s Bluetooth issue

    Hi All,

    I am new to this forum as I've just bought a Golf Estate Sportline 2010. I'm having an issue with the Bluetooth which I have read about elsewhere but cannot find any answers for. I have an iPhone 6s and it won't recognise the phone. It finds its ok but won't pair with it.

    This is what I'm getting.......





    It then says 'phone not compatible'. Now, I'm not a complete idiot and do realise what this means but I would like to know if there is any way around it?

    Do I have to change the head unit? ( which I don't mind doing because I would like nav and dab) or can I go to my local dealership for any updates?

    I know a phone can be connected because it searches for a blackberry that the previous owner had.

    Any help would be great 👍

    Love the car but this is really letting it down

  2. #2
    Senior Member Brad Pitiful's Avatar
    Join Date
    Jun 2014
    Location
    Henfield West Sussex
    Posts
    106
    Post Thanks / Like
    I had this on my gt tdi 59 plate.
    It did pair after much messing about, but from memory I had to delete the previous owners blackberry first. Can't remember how I did it, but paired ok with my iPhone 5s after. I'm assuming you have the vw module and not a parrot or something? On my latest golf gti I have a Kufatec module which paired easily.
    2010 Golf GTI 2.0, DSG, leather 510nav.
    wvwzzz1KzBWO11128
    5K1 9V3
    Golf 2.0 GTI
    155KW D6F
    CCZB MMA
    LA9W QW

  3. #3
    Junior Member
    Join Date
    Apr 2016
    Posts
    3
    Post Thanks / Like
    Quote Originally Posted by Brad Pitiful View Post
    I had this on my gt tdi 59 plate.
    It did pair after much messing about, but from memory I had to delete the previous owners blackberry first. Can't remember how I did it, but paired ok with my iPhone 5s after. I'm assuming you have the vw module and not a parrot or something? On my latest golf gti I have a Kufatec module which paired easily.
    Yes, it's the VW module. I'll try that and report back. Could a 'Kufatec' module just be plugged in and work and if so where would I get one of these?
    2010 Golf Estate SportLine 2.0 TDI-CR

  4. #4
    Senior Member Brad Pitiful's Avatar
    Join Date
    Jun 2014
    Location
    Henfield West Sussex
    Posts
    106
    Post Thanks / Like
    Quote Originally Posted by bar79w View Post
    Yes, it's the VW module. I'll try that and report back. Could a 'Kufatec' module just be plugged in and work and if so where would I get one of these?
    Kufatec module was already fitted when I got the car, but I'm sure it's the same as vw module under the passenger seat. Operationally very similar, streams music from iPhone etc. Keep on trying with what you have, it should work.
    2010 Golf GTI 2.0, DSG, leather 510nav.
    wvwzzz1KzBWO11128
    5K1 9V3
    Golf 2.0 GTI
    155KW D6F
    CCZB MMA
    LA9W QW

  5. #5
    Junior Member
    Join Date
    Apr 2016
    Posts
    3
    Post Thanks / Like
    I have tried everything now and cannot delete the previous owners phone? I've tried and tried to pair mine but it's still not working? Any help would be greatly appreciated ����
    2010 Golf Estate SportLine 2.0 TDI-CR

  6. #6
    Junior Member
    Join Date
    Nov 2017
    Posts
    9
    Post Thanks / Like
    Did you ever get a solution to this problem mate? I have just bought a 59 plate Passat cc amd am having the exact same problem with my iphone 6s

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •