Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: What is this?

  1. #11
    Administrator Keithuk's Avatar
    Join Date
    Jun 2012
    Location
    Stoke on Trent
    Posts
    10,565
    Post Thanks / Like
    Quote Originally Posted by kamm44 View Post
    well was'nt that then..what i have noticed over time is that when the weather gets better (dryer)and i connect the battery,if it sparks when i connect the live post then the car will start with no probs, check batt-no drain...if it does not spark when i connect it-the immob light will come on and car will turn over and not start,check batt-bit of a drain..where should i start looking for the problem ?
    When you connect the battery terminals and it sparks there is something drawing current which will drain the battery. Remove the fuses to find which circuit it controlled by that fuse.

    PDF files
    2010 Golf GTD (170) CBBB, 5 Door, Shadow Blue (P6/D5Q), Transmission Code: KXZ, Flat Tyre Indicator, Basic Protection Pack + VCDS.


  2. #12
    Junior Member
    Join Date
    Apr 2017
    Posts
    6
    Post Thanks / Like
    did have it working for a while this week,tried today batt dead,tried to jumpstart it but now the 409 switch clicks like mad when the other car is connected,funnily enough i have phoned a few auto elecs but after i explain the symptoms they dont want to know as "it could be anything mate",so could someone please tell me which cables or area i should be looking in? many thanks
    2000 Golf 1.6, Petrol

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •