Results 1 to 4 of 4

Thread: Forum Down Time: 11 - 12th May 2017

  1. #1
    Administrator Administrator's Avatar
    Join Date
    Jan 1970
    Location
    Antrim, N.Ireland
    Posts
    382
    Post Thanks / Like

    Post Forum Down Time: 11 - 12th May 2017

    Hi,

    Well as you may have noticed the forum was off line for a day and a half... Everyone needs a break and our server decided it was time lol

    In short we ran out of disk space, combined with the hosting companies infrastructure taking wayyyy to long to recover a backup caused this issue.

    Solution... VolkswagenForum.co.uk will have its own server in the next few weeks...

    Sorry for this but im a team of one with a full time job

  2. Thanks Aunty Pasty thanked for this post
  3. #2
    Administrator Keithuk's Avatar
    Join Date
    Jun 2012
    Location
    Stoke on Trent
    Posts
    9,963
    Post Thanks / Like
    As I posted yesterday. http://www.volkswagenforum.co.uk/showthread.php?t=21840

    Does the Skoda forum use the same server?

    I'm having another problem with this forum. I can't post error codes and I just tried to edit a post I've just made and it comes back with an error.

    Forbidden

    You don't have permission to access /editpost.php on this server.

    Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.
    2010 Golf GTD (170) CBBB, 5 Door, Shadow Blue (P6/D5Q), Transmission Code: KXZ, Flat Tyre Indicator, Basic Protection Pack + VCDS.


  4. #3
    Administrator Administrator's Avatar
    Join Date
    Jan 1970
    Location
    Antrim, N.Ireland
    Posts
    382
    Post Thanks / Like
    HI Keithuk

    Please send me a PM or email with the issues and I will look into it.

    Thanks.

  5. #4
    Administrator Keithuk's Avatar
    Join Date
    Jun 2012
    Location
    Stoke on Trent
    Posts
    9,963
    Post Thanks / Like
    I was last on this site Monday 22nd May no problem. I tried to come on Tuesday site not available along with the http://www.skodaforum.co.uk/

    I emailed Crasher to see if there was a problem. He said there was a problem with this site last week but it works this week.

    I use IE11 all the time I tried FireFox and it found the site once then it stopped.

    Rory I've sent you PM's before but you never answer anything.
    2010 Golf GTD (170) CBBB, 5 Door, Shadow Blue (P6/D5Q), Transmission Code: KXZ, Flat Tyre Indicator, Basic Protection Pack + VCDS.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •