PDA

View Full Version : mileage display gone!



karenspolo
11-09-13, 21:05
Hi Guys,

I have just purchased a 1999 1.0 polo and the mileage display has gone off (it has been off a while according to previous keeper).
Any advice on how this can be sorted. Really i'd like to fix the existing one so i can see if the previuos owner is telling the truth about the mileage ( he insures me its around 77'000 but who knows).

Thanks

Keithuk
11-09-13, 21:18
Welcome to the forum Karen. http://i10.photobucket.com/albums/a121/KStanier/VWwelcome.gif

The mileage display has gone off meaning it doesn't show anything or it doesn't record the miles driven?

You need to get your motor scanned for any error codes logged in the ecu and post them.

Perhaps you would like to make a comment in How many female drivers on here? (http://www.volkswagenforum.co.uk/f29/how-many-female-drivers-here-6726.html)

Can I suggest that you add your car spec to your signature as it will save users asking every time, if you know the engine code that will also be great? Oh you can't do this of a phone. http://www.volkswagenforum.co.uk/f26/adding-your-car-spec-5119.html

Options Sticker and Engine Codes (http://www.volkswagenforum.co.uk/f23/options-sticker-engine-codes-5644.html)

karenspolo
11-09-13, 21:33
Are you saying that if this has been off for a long time then the mileage will show what ever it displayed before it went off regardless of how many miles covered.

karenspolo
11-09-13, 21:34
the reason why i say this is because on the last few mot's it says mileage not recorded.

Keithuk
11-09-13, 21:36
Are you saying that if this has been off for a long time then the mileage will show what ever it displayed before it went off regardless of how many miles covered.

Can you please explain that in English Karen?

karenspolo
11-09-13, 21:46
Hi Keith, just to let you know Karen is my sister i've registered in her name so she can continue to use the forum once i've sorted a few problems with her car.
What i mean is if the mileage was 50'000 2 years ago when the display went off it would still show 50'000 miles if the display come back on.

Neil

Keithuk
12-09-13, 02:50
Ok Neil now we know.

So the mileage is 50,000 as it was 2 years ago so its not clocking up any additional mileage the car does?

So its a digital mileage display?

It could be the Vehicle Speed Sensor (VSS) (G22) thats faulty but as I said You need to get your motor scanned for any error codes logged in the ecu and post them. as there are 26 error codes for this component.

karenspolo
12-09-13, 20:06
ok hoping a friend is going to run VAG com on it.

karenspolo
15-09-13, 08:34
VAG com has been put on the polo and the mileaged has been confirmed to be true. Thats a weight off my sisters shoulders.

Keithuk
15-09-13, 13:37
Did it pickup any error codes?

karenspolo
15-09-13, 17:42
To be honest my mate was in a rush so only had time to clarify mileage. I have another problem though with the door locks you may be able to help with as we cant lock the car at present.
Its in another thread.