Conversation Between Crasher and Mjburge

3 Visitor Messages

  1. Many thanks for replying and for the information.
    I had driven the car back from work around 15 miles before plugging it in at the garage I use to work at. Used a snap on solus, not sure how much it can interrogate although it did ask for all the body/engine info, which I must admit I did guess due to time.
    Sent the cluster away on Thursday to autotronics, hopefully have a progress report tomorrow.
    Main concern is that it's an underlying issue and not the cluster.
    Kind Regards
  2. The Golf 5 is VERY sensitive to low voltage situations and so getting it fully charged up, warm and running can see all the codes and issues clear but you need the correct equipment to set them up, what are you using?
  3. Hi Crasher,

    Sorry to bother you and messaging you out of the blue, after searching many topics on this forum and reading many of your posts, it seems you are the guru when it comes to vw's.. I have a golf mk5 1.9 tdi which had stood for around 6 months.. fitted a new battery to get it going and the instrument cluster starting playing up, the backlight starting going through a dimming cycle and an 'error' appeared and then completely shut off, no dials, LCD or anything. Car starts, drives and everything else works including exterior lights, radio, dimmer control ect. No lights or dials when key on then works for that few seconds when starting, then once started goes off again. Have checked interior fuse 6 and under bonnet fuse 17 and all okay. Have read codes and get a 0003 - control module malfunction.
    Have now removed the dash and sent away for repair. Do you think this will solve the issue? Or do you have any tips?

    Any help is greatly appreciated.

    Many thanks

    Michael
Showing Visitor Messages 1 to 3 of 3