Results 1 to 4 of 4

Thread: Help! VW Golf GTE Car Horn won't shut up

  1. #1
    Junior Member
    Join Date
    Sep 2018
    Posts
    3
    Post Thanks / Like

    Smile Help! VW Golf GTE Car Horn won't shut up

    Hi all, new to the forum so apologies if this one is covered in a separate thread please feel free to redirect me

    I have a 2017 Golf GTE 1.4 and 4 times in the past month the car horn sounds constantly for over 10 seconds, pauses for a second or two then sounds again constantly when I unlock the car, open the door and/or start the ignition, stop the car, and lock it. Once it starts, it goes off even when the car is locked. It's random, intermittent and of course very annoying...especially to my poor neighbours!

    Dealership have tried so far 3 times to identify the fault but can't reproduce it. I have video footage of it happening that I've shared with them and it's with them now but they don't seem to have any idea what the cause might be.

    A recent VW tech inspection found a fault that they fixed through their diagnostic systems
    Name: HYBRID BATTERY CONTROL
    DTC: P0E5E00, Battery charger, internal fault
    System Type: -SYSTEM TYPE:47-

    Next time they thought it was the horn relay switch so replaced that but next day, the horn sounded again when car was unlocked.

    I charge the car every other day mainly using the standard UK 3 pin home charger plug but have also used the rapid chargers at work. There doesn't seem to be any pattern to the issue and when it happens the only way to stop it is to remove F15 fuse to disable the car horn.

    Anyone else had a similar problem? If so do you have any idea what the cause is?

    Thanks

  2. #2
    Administrator Crasher's Avatar
    Join Date
    Apr 2006
    Location
    Nottingham, England
    Posts
    20,675
    Post Thanks / Like
    I would like to look into this but it will have to wait until I get back to work next week, please message me the cars REG number.
    2003 Skoda Octavia VRS Estate. APR 98RON remap, APR R1 diverter valve, Jetex exhaust, K&N panel filter, 7.5x18 Alutec Monstr wheels with 225/40 18 Uniroyal Rainsport 3 tyres.
    2006 Polo GTI 1.8T, APR 95RON remap
    1988 Golf 2 GTI 16 valve, 2.2 with Weber Alpha injection
    1983 Golf 1 GTI 8 valve, 2 litre with Eurospec racing 42/36 head
    1972 1302LS auto 1641cc conversion

    Vile Invention

    Dark was that day when Diesel conceived his grim engine that begot you, vile invention, more vicious, more criminal than the camera even, metallic monstrosity, bale and bane of our culture, chief woe of our Commonweal. How dare the Law prohibit hashish and heroin yet license your use, who inflate all weak inferior egos? Their addicts only do harm to their own lives: you poison the lungs of the innocent, your din dithers the peaceful, and on choked roads hundreds must daily die by chance-medley. Nimble technicians, surely you should hang your heads in shame. Your wit works mighty wonders, has landed men on the Moon, replaced brains by computers, and can smithy a "smart" bomb. It is a crying scandal that you cannot take the time or be bothered to build us, what sanity knows we need, an odorless and noiseless staid little electric brougham.

    W.H. Auden (1907-1973), A Curse:

  3. #3
    Administrator Keithuk's Avatar
    Join Date
    Jun 2012
    Location
    Stoke on Trent
    Posts
    12,358
    Post Thanks / Like
    Quote Originally Posted by GolfGTEOwner View Post
    Hi all, new to the forum
    First posts normally go in introductions else you could get a free fix and we never see you again!!!

    Removing the fuse is only a temporary fix. I assume its under warranty keep nagging your dealer to get it fixed.
    2010 Golf GTD (170) CBBB, 5 Door, Shadow Blue (P6/D5Q), Transmission Code: KXZ, Flat Tyre Indicator, Basic Protection Pack + VCDS.


  4. #4
    Junior Member
    Join Date
    Sep 2018
    Posts
    3
    Post Thanks / Like
    noted thanks posted my intro now

    yes defo under warranty, it's a lease vehicle provided to m through my employer but I'm trying to help the lease company and dealership find the root cause as they are struggling to work out how to reproduce the problem and don't know where to look.

    At the mo it's with the dealer and lease co have advised it will stay with them until they find the cause. Whatever happens I will post the outcome on here in case it might help others but if anyone has any possible ideas, all are most welcome.
    Neil
    2017 Golf GTE 1.4, Petrol/Hybrid

  5. Thanks lemta thanked for this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •