Results 1 to 3 of 3

Thread: 2010 Scirocco clock spring problem

  1. #1
    Junior Member
    Join Date
    Dec 2018
    Location
    West Mids, UK
    Posts
    2
    Post Thanks / Like

    2010 Scirocco clock spring problem

    Hi guys. I know clock springs have been mentioned numerous times but I can’t find an answer to my problem. So hoping someone can help.

    So had the usual problem (steering wheel controls & horn not working and airbag light on).
    Have had a garage replace it. Everything is ok apart from the left and right menu buttons on the wheel don’t work. All other buttons work fine and everything lights up as it should.

    Taken out 5K0 953 569 D, replaced with 5K0 953 569 AK. Told by dealer ‘D’ has been replaced by ‘AK’.

    Any ideas please?
    Last edited by D4LLY; 14-12-18 at 00:45. Reason: Spelling

  2. #2
    Administrator Keithuk's Avatar
    Join Date
    Jun 2012
    Location
    Stoke on Trent
    Posts
    13,446
    Post Thanks / Like
    First posts normally go in introductions else you could get a free fix and we never see you again!!!

    You car spec say 0, is this your car or are you trying to fix someone else's?

    Search for the part on https://volkswagen.7zap.com/en/rdw/s...ci/2010-651/9/

    Post moved to correct section as OP can't read sub forum titles.
    2010 Golf GTD (170) CBBB, 5 Door, Shadow Blue (P6/D5Q), Transmission Code: KXZ, Flat Tyre Indicator, Basic Protection Pack + VCDS.


  3. #3
    Junior Member
    Join Date
    Dec 2018
    Location
    West Mids, UK
    Posts
    2
    Post Thanks / Like
    Thanks KeithUK
    It’s my car - GT 2.0 TDI 140PS manual
    No cruise control.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •