Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: really looking forward to chatting with the VW community

  1. #1
    Junior Member
    Join Date
    Jan 2019
    Posts
    6
    Post Thanks / Like

    Unhappy really looking forward to chatting with the VW community

    Hi everyone. i am looking forward to chatting with you peeps. I have 2009 Golf Estate BlueMotion 1.9 TDI. mk5.
    unfortunately due to my circumstances I came across this forum as my car is no longer on the road.
    thanks for having me here.

    So i have had this car for nearly 2 years. and every so often (every 3 weeks roughly) the car would not start.

    a) the engine will turn but not start
    b) the lights on the rev counter in instrument cluster will not illuminate apart from the red steering light when key in ignition position.
    c) if the car does fire up then it cuts off within a second.
    d) it was an intermittent fault but now its permanent.
    e) eventually when the lights on the rev-counter appear like the coil light, engine management, battery and also the steering light then the car will fire up straight away.

    when i was having this problem i was not able to communicate with the car via the OBD port. once the lights in the rev counter illuminated then i was able to communicate with the car. I was using vagcom.

    when i was able to communicate i got the following fault codes.

    049478 - No communication with diagnostic gateway.
    006272 - powertrain data bus. missing message from diagnostic gateway
    005785 - powertrain data bus. missing message from steering electronics
    005685 - powertrain data bus. missing message from A/C controller
    005488 - engine start block by immobiliser
    000802 - engine speed sensor [G28] no signal
    012295 - camshaft position sensor (G40) no signal
    005712 - powertrain data bus. missing message from instrument cluster

    those are the 8 faults i was manage to see once connected.

    any help will be appretiated if i can get some idea of what to look at.
    Last edited by Golf Estate Man; 20-01-19 at 16:21.

  2. #2
    Administrator Keithuk's Avatar
    Join Date
    Jun 2012
    Location
    Stoke on Trent
    Posts
    13,197
    Post Thanks / Like
    Welcome to the forum.

    Its nice to see you made an intro on your own.

    First thing 2009 Golf Estate BlueMotion 1.9 TDI. mk5 a 2009 should be an mk6.

    Manufacturer: VW, Date(s) Used: 03/2007-07/2009, Model: Golf/Variant/4Motion, Engine Code: BLS, 77Kw, 105PS, 1.9 Ltr, 4 Cyls, Remarks: Turbocharged Direct Injection Pumpe Düse (TDI-PD), 8v Timing belt

    That's a lot of error codes, what did you use to find these VAG-COM\VCDS?

    If not you need to get your motor scanned (preferably with VAG-COM\VCDS) for any error codes logged in the ecu and post them, that will save a lot of guessing and check systems out.

    EOBD II Fault Codes Software
    2010 Golf GTD (170) CBBB, 5 Door, Shadow Blue (P6/D5Q), Transmission Code: KXZ, Flat Tyre Indicator, Basic Protection Pack + VCDS.


  3. #3
    Administrator Crasher's Avatar
    Join Date
    Apr 2006
    Location
    Nottingham, England
    Posts
    21,338
    Post Thanks / Like
    What happened? The late Golf 5 estate did run on a little into Golf 6 production.
    2003 Skoda Octavia VRS Estate. APR 98RON remap, APR R1 diverter valve, Jetex exhaust, K&N panel filter, 7.5x18 Alutec Monstr wheels with 225/40 18 Uniroyal Rainsport 3 tyres.
    2006 Polo GTI 1.8T, APR 95RON remap
    1988 Golf 2 GTI 16 valve, 2.2 with Weber Alpha injection
    1983 Golf 1 GTI 8 valve, 2 litre with Eurospec racing 42/36 head
    1972 1302LS auto 1641cc conversion

    Vile Invention

    Dark was that day when Diesel conceived his grim engine that begot you, vile invention, more vicious, more criminal than the camera even, metallic monstrosity, bale and bane of our culture, chief woe of our Commonweal. How dare the Law prohibit hashish and heroin yet license your use, who inflate all weak inferior egos? Their addicts only do harm to their own lives: you poison the lungs of the innocent, your din dithers the peaceful, and on choked roads hundreds must daily die by chance-medley. Nimble technicians, surely you should hang your heads in shame. Your wit works mighty wonders, has landed men on the Moon, replaced brains by computers, and can smithy a "smart" bomb. It is a crying scandal that you cannot take the time or be bothered to build us, what sanity knows we need, an odorless and noiseless staid little electric brougham.

    W.H. Auden (1907-1973), A Curse:

  4. #4
    Junior Member
    Join Date
    Jan 2019
    Posts
    6
    Post Thanks / Like
    hi.

    the car is a 58 plate and registered Jan 2009.

    Diagnostic scan was done by VCDS vagcom.

    049478 - No communication with diagnostic gateway. PC146 --- intermittent
    006272 - powertrain data bus. missing message from diagnostic gateway. P1880--- intermittent
    005785 - powertrain data bus. missing message from steeringelectronics. P1699--- intermittent
    005685 - powertrain data bus. missing message from A/C controller. P1635--- intermittent
    005488 - engine start block by immobiliser. P1570--- intermittent
    000802 - engine speed sensor [G28] no signal. P0322--- intermittent
    012295 - camshaft position sensor (G40) no signal. P3007--- intermittent
    005712 - powertrain data bus. missing message from instrument cluster. P1650--- intermittent

    so the car is not firing up any more .

    many people have advised me its an immobiliser issue.
    but there is no symbol on the dash to indicate that it is an immo issue. when the car use to start there was no indication whats so ever if it was an immo related problem. if it was it should say "Immobiliser Active" on my MFD.

    many other people have said it could also be an ECU problem.
    I managed to get hold of another ECU from ebay with exactly matching part number. By using BDM100 the original ECU data was cloned and transfered over to the new ECU.

    after this the new ECU was connected to the car but did not make any difference.

    a continueity check was done all the pins and connectors and plugs in the engine bay they are good.
    relays and fuses were checked in the engine bay and also under the steering

    the diagnostic port was checked with a multi meter too. the Can High and Can low was ok too showing 60ohms. (pin 6 and pin 14)

    behind the instrument cluster it looked good.

    now im scratching my head thinking what else can i do /
    2009 Golf Estate BlueMotion 1.9 TDI

  5. #5
    Administrator Crasher's Avatar
    Join Date
    Apr 2006
    Location
    Nottingham, England
    Posts
    21,338
    Post Thanks / Like
    Does the engine start and then immediately cut out?
    2003 Skoda Octavia VRS Estate. APR 98RON remap, APR R1 diverter valve, Jetex exhaust, K&N panel filter, 7.5x18 Alutec Monstr wheels with 225/40 18 Uniroyal Rainsport 3 tyres.
    2006 Polo GTI 1.8T, APR 95RON remap
    1988 Golf 2 GTI 16 valve, 2.2 with Weber Alpha injection
    1983 Golf 1 GTI 8 valve, 2 litre with Eurospec racing 42/36 head
    1972 1302LS auto 1641cc conversion

    Vile Invention

    Dark was that day when Diesel conceived his grim engine that begot you, vile invention, more vicious, more criminal than the camera even, metallic monstrosity, bale and bane of our culture, chief woe of our Commonweal. How dare the Law prohibit hashish and heroin yet license your use, who inflate all weak inferior egos? Their addicts only do harm to their own lives: you poison the lungs of the innocent, your din dithers the peaceful, and on choked roads hundreds must daily die by chance-medley. Nimble technicians, surely you should hang your heads in shame. Your wit works mighty wonders, has landed men on the Moon, replaced brains by computers, and can smithy a "smart" bomb. It is a crying scandal that you cannot take the time or be bothered to build us, what sanity knows we need, an odorless and noiseless staid little electric brougham.

    W.H. Auden (1907-1973), A Curse:

  6. #6
    Junior Member
    Join Date
    Jan 2019
    Posts
    6
    Post Thanks / Like
    yes the engine starts and cuts off straight away.
    2009 Golf Estate BlueMotion 1.9 TDI

  7. #7
    Administrator Crasher's Avatar
    Join Date
    Apr 2006
    Location
    Nottingham, England
    Posts
    21,338
    Post Thanks / Like
    Do a CAN based auto scan of all the systems and post the result.
    2003 Skoda Octavia VRS Estate. APR 98RON remap, APR R1 diverter valve, Jetex exhaust, K&N panel filter, 7.5x18 Alutec Monstr wheels with 225/40 18 Uniroyal Rainsport 3 tyres.
    2006 Polo GTI 1.8T, APR 95RON remap
    1988 Golf 2 GTI 16 valve, 2.2 with Weber Alpha injection
    1983 Golf 1 GTI 8 valve, 2 litre with Eurospec racing 42/36 head
    1972 1302LS auto 1641cc conversion

    Vile Invention

    Dark was that day when Diesel conceived his grim engine that begot you, vile invention, more vicious, more criminal than the camera even, metallic monstrosity, bale and bane of our culture, chief woe of our Commonweal. How dare the Law prohibit hashish and heroin yet license your use, who inflate all weak inferior egos? Their addicts only do harm to their own lives: you poison the lungs of the innocent, your din dithers the peaceful, and on choked roads hundreds must daily die by chance-medley. Nimble technicians, surely you should hang your heads in shame. Your wit works mighty wonders, has landed men on the Moon, replaced brains by computers, and can smithy a "smart" bomb. It is a crying scandal that you cannot take the time or be bothered to build us, what sanity knows we need, an odorless and noiseless staid little electric brougham.

    W.H. Auden (1907-1973), A Curse:

  8. #8
    Junior Member
    Join Date
    Jan 2019
    Posts
    2
    Post Thanks / Like
    I had the exact same issue on a golf estate, changed the ECU and cluster. Still couldn't get working, then the clutch started going so part exed it to a dealer in Coventry for £500.

  9. #9
    Junior Member
    Join Date
    Jan 2019
    Posts
    6
    Post Thanks / Like
    Quote Originally Posted by Crasher View Post
    Do a CAN based auto scan of all the systems and post the result.

    hi. using vagcom all the system was scanned and the results were those i posted earlier. this covered CAN based systems.

    049478 - No communication with diagnostic gateway. PC146 --- intermittent
    006272 - powertrain data bus. missing message from diagnostic gateway. P1880--- intermittent
    005785 - powertrain data bus. missing message from steeringelectronics. P1699--- intermittent
    005685 - powertrain data bus. missing message from A/C controller. P1635--- intermittent
    005488 - engine start block by immobiliser. P1570--- intermittent
    000802 - engine speed sensor [G28] no signal. P0322--- intermittent
    012295 - camshaft position sensor (G40) no signal. P3007--- intermittent
    005712 - powertrain data bus. missing message from instrument cluster. P1650--- intermittent

    I will try and get the car scanned using Launch later this week and will post results.

    mean while i am looking to replace the ignition switch as i have been told that its prone to malfunction.

    i will keep you guys updated.
    2009 Golf Estate BlueMotion 1.9 TDI

  10. #10
    Junior Member
    Join Date
    Jan 2019
    Posts
    2
    Post Thanks / Like
    Hey Estate Man, did you get the car sorted?
    I'd be interested to know what the fault could be if anyone has any ideas?

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •