Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: No Heating/fan not working

  1. #21
    Junior Member
    Join Date
    Feb 2019
    Posts
    16
    Post Thanks / Like
    Update .. ok pins between the blower motor and controls are good .. but after listening very carefully I can't hear the motor for the flaps moving it's like it's completely dead .. what lives/grounds should I have ?
    2004 Touran 2.0 TDI-PD

  2. #22
    Senior Member
    Join Date
    Jul 2017
    Location
    Oxfordshire
    Posts
    531
    Post Thanks / Like
    Which motor for which flap?, there are several!
    Does the Climatronic unit not have a self-diagnosis function? I seem to remember you can get it to tell you any faults it's harbouring, but can't remember how. Might be in the Owner's Manual?
    My car: 2003 Polo 1.4 BBY, Petrol
    Good Lady's: 2005 Mk1 Skoda Fabia 1.2, AZQ

  3. #23
    Junior Member
    Join Date
    Feb 2019
    Posts
    16
    Post Thanks / Like
    Ok getting a little further today. I had someone else come out a read the fault codes fault code 01087 basic settings not preformed .. Tried to do the basic settings and just getting failures all the time
    2004 Touran 2.0 TDI-PD

  4. #24
    Administrator Keithuk's Avatar
    Join Date
    Jun 2012
    Location
    Stoke on Trent
    Posts
    12,849
    Post Thanks / Like
    VAG Error Code: 01087

    Fault Location:
    Basic Setting Not Performed - No or Incorrect Basic Setting/Adaptation/Implausible Signal

    Possible Cause:
    Malfunction Indicator Lamp (MIL)(K83) active.
    Function Limitation.
    Control Module Coding not possible.

    Basic Setting Not Performed.

    Possible Solutions:
    Perform Basic Setting.
    Refer to Diagnostic Procedures and Factory Repair Manual for Details.

    Special Notes:
    When found in 6-Speed Direct Shift Gearbox (DSG/02E), perform Basic Settings.
    When found in Audi A6 (4F): Parking Brake, perform Function Test.
    When found in VW Passat (3C): Parking Brake, perform Function Test.
    If the Function Test does not clear the code, perform Longitudinal Acceleration Sensor (G251) Calibration.

    As taken from my new EOBD II Fault Codes Software
    2010 Golf GTD (170) CBBB, 5 Door, Shadow Blue (P6/D5Q), Transmission Code: KXZ, Flat Tyre Indicator, Basic Protection Pack + VCDS.


  5. #25
    Junior Member
    Join Date
    Feb 2019
    Posts
    16
    Post Thanks / Like
    Further update on the basic settings I'm getting a error saying error group 001 not available
    2004 Touran 2.0 TDI-PD

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •