Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29

Thread: No Heating/fan not working

  1. #21
    Junior Member
    Join Date
    Feb 2019
    Posts
    18
    Post Thanks / Like
    Update .. ok pins between the blower motor and controls are good .. but after listening very carefully I can't hear the motor for the flaps moving it's like it's completely dead .. what lives/grounds should I have ?
    2004 Touran 2.0 TDI-PD

  2. #22
    Senior Member
    Join Date
    Jul 2017
    Location
    Gone
    Posts
    676
    Post Thanks / Like
    Which motor for which flap?, there are several!
    Does the Climatronic unit not have a self-diagnosis function? I seem to remember you can get it to tell you any faults it's harbouring, but can't remember how. Might be in the Owner's Manual?
    Gone

  3. #23
    Junior Member
    Join Date
    Feb 2019
    Posts
    18
    Post Thanks / Like
    Ok getting a little further today. I had someone else come out a read the fault codes fault code 01087 basic settings not preformed .. Tried to do the basic settings and just getting failures all the time
    2004 Touran 2.0 TDI-PD

  4. #24
    Administrator Keithuk's Avatar
    Join Date
    Jun 2012
    Location
    Stoke on Trent
    Posts
    13,799
    Post Thanks / Like
    VAG Error Code: 01087

    Fault Location:
    Basic Setting Not Performed - No or Incorrect Basic Setting/Adaptation/Implausible Signal

    Possible Cause:
    Malfunction Indicator Lamp (MIL)(K83) active.
    Function Limitation.
    Control Module Coding not possible.

    Basic Setting Not Performed.

    Possible Solutions:
    Perform Basic Setting.
    Refer to Diagnostic Procedures and Factory Repair Manual for Details.

    Special Notes:
    When found in 6-Speed Direct Shift Gearbox (DSG/02E), perform Basic Settings.
    When found in Audi A6 (4F): Parking Brake, perform Function Test.
    When found in VW Passat (3C): Parking Brake, perform Function Test.
    If the Function Test does not clear the code, perform Longitudinal Acceleration Sensor (G251) Calibration.

    As taken from my new EOBD II Fault Codes Software
    2010 Golf GTD (170) CBBB, 5 Door, Shadow Blue (P6/D5Q), Transmission Code: KXZ, Flat Tyre Indicator, Basic Protection Pack + VCDS.


  5. #25
    Junior Member
    Join Date
    Feb 2019
    Posts
    18
    Post Thanks / Like
    Further update on the basic settings I'm getting a error saying error group 001 not available
    2004 Touran 2.0 TDI-PD

  6. #26
    Junior Member
    Join Date
    Feb 2019
    Posts
    18
    Post Thanks / Like
    Does anyone have a wiring diagram or can tell me which are suppose to be live and grounds .. I'm still working on this thing lol noticed yesterday when I turn the ignition in its like it's been reset every time so wondering if I have lost either a ground or live
    2004 Touran 2.0 TDI-PD

  7. #27
    Senior Member
    Join Date
    Jul 2017
    Location
    Gone
    Posts
    676
    Post Thanks / Like
    I have that info, but there's quite a bit of it. Permanent lives to the Climatronic panel appear to be on/from cabin fuses 3 (5 Amp) onto pin 20 or 16 of the 20 way connector at the panel (black/grey wire), depending on whether you have an auxillary heater or not, and fuse 24 (10 amp) to one of the same two pins on a red/grey wire. The brown wire on pin 19 is an earth. Check those two fuses first if you haven't already.
    Gone

  8. Thanks lemta thanked for this post
    Likes lemta liked this post
  9. #28
    Junior Member
    Join Date
    Feb 2019
    Posts
    18
    Post Thanks / Like
    Quote Originally Posted by Pete1 View Post
    I have that info, but there's quite a bit of it. Permanent lives to the Climatronic panel appear to be on/from cabin fuses 3 (5 Amp) onto pin 20 or 16 of the 20 way connector at the panel (black/grey wire), depending on whether you have an auxillary heater or not, and fuse 24 (10 amp) to one of the same two pins on a red/grey wire. The brown wire on pin 19 is an earth. Check those two fuses first if you haven't already.
    Pete1 all I can say is I could kiss you pin 16 was live pin 20 is dead did a quick test took a feed off the radio and we have a working Climatronic system thank you for all the help everyone!!!!!
    2004 Touran 2.0 TDI-PD

  10. Thanks Pete1 thanked for this post
  11. #29
    Senior Member
    Join Date
    Jul 2017
    Location
    Gone
    Posts
    676
    Post Thanks / Like
    I'm glad you're up and running again mate, but I would suggest you double-check the two fuses I mentioned, numbers 3 and 24 in the cabin fusebox. Tapping into another circuit for a power feed risks overloading the wiring to that circuit, and spurious fuse-blowing.
    Gone

  12. Likes lemta liked this post
Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •