Results 1 to 8 of 8

Thread: Starting problems

  1. #1
    Junior Member
    Join Date
    Mar 2019
    Posts
    4
    Post Thanks / Like

    Starting problems

    2006 Skoda Octavia VRS 2.0 TFSI petrol 74k

    I bought this car from a elderly lady it was her husbands who passed , she told me it was an intermittent starting problem, she had broke down serval times with it she done a lot of short journeys but she managed to go down to patworth hospital twice without a problem at the beginning of the year , she told me it backfired recently. When the car doesn’t start or dies at a junction it doesn’t start again , until the faults are cleared , she also said she didn’t have a problem with the car since Skoda done a major service June 18 , She took it to Skoda in Great Yarmouth and they said it may be the electrics/ecu the lady then took it to a garage and had the ecu tested and no faults where found only water damage around/near the ecu garage had it 2weeks and no faults found .

    I bought the car started it and it ran very rough and as I pulled out of a junction it stalled on me and wouldn’t start , had a bloke come out with us diagnostic machine and found 13 fault codes and failure of all modules cleared then and I was able to drive home smoothly (1.5miles) and put the car on the drive and left it till next day , I went back to it show my dad started it and let it run for abit then revved it , it died and won’t start again and got in contact with mark green a auto technician he can out and got it working and it ran for about 20minutes where he said he thinks it the one of the flaps under the manifold is broken . (I wasn’t really happy about that ) I got a friend round he said it can’t be that as the car would still start and the fact is all the flaps are on a bar also if it was then why wen you clear the faults it starts again :/ next day I looked at the old paperwork and noticed it had a intermittent starting problem in 2013 and a relay 644 was replaced so I thought I’d do that , I installed the relay and it started 1st time and 2nd 3rd and so on , I let it run for 20minutes ran rough at 1st bout smoothed out , thought I’d fixed it .. also put it on a cheap Diagnostic machine o faults where found .. left it next day went to take off the drive , it didn’t start, cranking fine like every other time got a couple of fault code reset it still didn’t start went and got the battery tested battery was 100% that night I had to push the car to my drive as I now had the space , next day I had a quick look at it , reset the 2faults and it started I actually drove it round the block but was too worried taken it further , next day didn’t start day after started and now doesn’t ecu been taken off and was told there’s no faults with it but it has got water damage around it I’ve taken sparks out and checked looked good alittle carb on em ,

    There you have it I think I’ve covered everything ,
    I don’t know ifs it ecu / electrical. fuel injectors. Sparks even tho had a full service 6months ago fuel filters (I can’t see anywhere if it’s had a replacement) , sparks. a fuse or anything else I’ve noticed the ecu wasn’t in a box and help on by a tie wrap

    I know it’s a Skoda but same as vw been on the Skoda forum and everyone saying different

    Thank you

  2. #2
    Administrator Keithuk's Avatar
    Join Date
    Jun 2012
    Location
    Stoke on Trent
    Posts
    13,244
    Post Thanks / Like
    First posts normally go in introductions else you could get a free fix and we never see you again!!!

    This is a VW forum we also have https://www.skodaforum.co.uk if you join that forum Crasher uses that forum as well.

    You need to get your motor scanned (preferably with VAG-COM\VCDS) for any error codes logged in the ecu and post them, that will save a lot of guessing and check systems out.

    Manufacturer: Skoda, Date(s) Used: 10/2005-10/2008, Model: Octavia, Engine Code: BWA, 147Kw, 200PS, 2.0 Ltr, 4 Cyls, Remarks: Turbo Fuel Stratified Injection (TFSI) VRS EU4, 16v Timing belt
    2010 Golf GTD (170) CBBB, 5 Door, Shadow Blue (P6/D5Q), Transmission Code: KXZ, Flat Tyre Indicator, Basic Protection Pack + VCDS.


  3. #3
    Administrator Crasher's Avatar
    Join Date
    Apr 2006
    Location
    Nottingham, England
    Posts
    21,400
    Post Thanks / Like
    Sounds like the crankshaft speed sensor, I have a Golf 5 GTI in tomorrow (the exact same engine) with the same problem, no codes but you can see the problem in measuring blocks, it needs a mechanic to look at the values rather than a tech that can only bark at fault codes... if it sounds like I am being disparaging towards young techs, well I am as they are glorified PC repair’s.
    2003 Skoda Octavia VRS Estate. APR 98RON remap, APR R1 diverter valve, Jetex exhaust, K&N panel filter, 7.5x18 Alutec Monstr wheels with 225/40 18 Uniroyal Rainsport 3 tyres.
    2006 Polo GTI 1.8T, APR 95RON remap
    1988 Golf 2 GTI 16 valve, 2.2 with Weber Alpha injection
    1983 Golf 1 GTI 8 valve, 2 litre with Eurospec racing 42/36 head
    1972 1302LS auto 1641cc conversion

    Vile Invention

    Dark was that day when Diesel conceived his grim engine that begot you, vile invention, more vicious, more criminal than the camera even, metallic monstrosity, bale and bane of our culture, chief woe of our Commonweal. How dare the Law prohibit hashish and heroin yet license your use, who inflate all weak inferior egos? Their addicts only do harm to their own lives: you poison the lungs of the innocent, your din dithers the peaceful, and on choked roads hundreds must daily die by chance-medley. Nimble technicians, surely you should hang your heads in shame. Your wit works mighty wonders, has landed men on the Moon, replaced brains by computers, and can smithy a "smart" bomb. It is a crying scandal that you cannot take the time or be bothered to build us, what sanity knows we need, an odorless and noiseless staid little electric brougham.

    W.H. Auden (1907-1973), A Curse:

  4. #4
    Senior Member
    Join Date
    Feb 2013
    Posts
    141
    Post Thanks / Like
    Quote Originally Posted by Crasher View Post
    Sounds like the crankshaft speed sensor, I have a Golf 5 GTI in tomorrow (the exact same engine) with the same problem, no codes but you can see the problem in measuring blocks, it needs a mechanic to look at the values rather than a tech that can only bark at fault codes... if it sounds like I am being disparaging towards young techs, well I am as they are glorified PC repair’s.
    Hi Crasher,

    Can you confirm which block needs to be looked at and what value to expect so that the OP (or anyone else for that matter) can resolve the issue?
    2005 Golf 1.6 FSI, BLP

  5. #5
    Junior Member
    Join Date
    Mar 2019
    Posts
    4
    Post Thanks / Like
    If I get the issue fixed I will still be on here, 2.0 TFSI are made by VW right?, I’m a beginner looking for alittle help, I’m waiting for a decent diagnostic machine to eliminate some codes and hopefully make it easier, the crankshaft sensor is that easy to get too?

    Thank you

  6. #6
    Junior Member
    Join Date
    Mar 2019
    Posts
    4
    Post Thanks / Like
    Hi , Did you resolve the issue on the gti?

  7. #7
    Administrator Crasher's Avatar
    Join Date
    Apr 2006
    Location
    Nottingham, England
    Posts
    21,400
    Post Thanks / Like
    Yes my lead tech Matt did it today, a new crank speed sensor, no codes now and it revs over 3000 rpm.
    2003 Skoda Octavia VRS Estate. APR 98RON remap, APR R1 diverter valve, Jetex exhaust, K&N panel filter, 7.5x18 Alutec Monstr wheels with 225/40 18 Uniroyal Rainsport 3 tyres.
    2006 Polo GTI 1.8T, APR 95RON remap
    1988 Golf 2 GTI 16 valve, 2.2 with Weber Alpha injection
    1983 Golf 1 GTI 8 valve, 2 litre with Eurospec racing 42/36 head
    1972 1302LS auto 1641cc conversion

    Vile Invention

    Dark was that day when Diesel conceived his grim engine that begot you, vile invention, more vicious, more criminal than the camera even, metallic monstrosity, bale and bane of our culture, chief woe of our Commonweal. How dare the Law prohibit hashish and heroin yet license your use, who inflate all weak inferior egos? Their addicts only do harm to their own lives: you poison the lungs of the innocent, your din dithers the peaceful, and on choked roads hundreds must daily die by chance-medley. Nimble technicians, surely you should hang your heads in shame. Your wit works mighty wonders, has landed men on the Moon, replaced brains by computers, and can smithy a "smart" bomb. It is a crying scandal that you cannot take the time or be bothered to build us, what sanity knows we need, an odorless and noiseless staid little electric brougham.

    W.H. Auden (1907-1973), A Curse:

  8. #8
    Junior Member
    Join Date
    Mar 2019
    Posts
    4
    Post Thanks / Like
    I’ve got no fault codes in the ecu but I have pending P2149 P2147 P0688 normal codes but then reset the car let it run , sounded fine at first then revved it abit it started hesitating near misfiring then stalling then found P1314 P0606 P0010 ?? Possibly crank senor , relays? Ecu?

    Or something else? This car has confused the hell out of me

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •