Results 1 to 3 of 3

Thread: discover pro nav system all works but no sound

  1. #1
    Junior Member
    Join Date
    Apr 2019
    Posts
    3
    Post Thanks / Like

    discover pro nav system all works but no sound

    hi all bought myself a 2014 Golf SE BlueMotion 1.6 TDI with a discover pro system in everything was fine until a few days ago when the sound just stopped working all features work but no sound. have checked the fuses and even tried disconnecting the battery to see if it would reset but still no joy, anything like this happen to anyone else? is there a simple fix or is it a dealer job? any help would be gratefully received.

    thanks

  2. #2
    Administrator Crasher's Avatar
    Join Date
    Apr 2006
    Location
    Nottingham, England
    Posts
    21,933
    Post Thanks / Like
    Start with a code read.
    2003 Skoda Octavia VRS Estate. APR 98RON remap, APR R1 diverter valve, Jetex exhaust, K&N panel filter, 7.5x18 Alutec Monstr wheels with 225/40 18 Uniroyal Rainsport 3 tyres.
    2006 Polo GTI 1.8T, APR 95RON remap
    1988 Golf 2 GTI 16 valve, 2.2 with Weber Alpha injection
    1983 Golf 1 GTI 8 valve, 2 litre with Eurospec racing 42/36 head
    1972 1302LS auto 1641cc conversion

    Vile Invention

    Dark was that day when Diesel conceived his grim engine that begot you, vile invention, more vicious, more criminal than the camera even, metallic monstrosity, bale and bane of our culture, chief woe of our Commonweal. How dare the Law prohibit hashish and heroin yet license your use, who inflate all weak inferior egos? Their addicts only do harm to their own lives: you poison the lungs of the innocent, your din dithers the peaceful, and on choked roads hundreds must daily die by chance-medley. Nimble technicians, surely you should hang your heads in shame. Your wit works mighty wonders, has landed men on the Moon, replaced brains by computers, and can smithy a "smart" bomb. It is a crying scandal that you cannot take the time or be bothered to build us, what sanity knows we need, an odorless and noiseless staid little electric brougham.

    W.H. Auden (1907-1973), A Curse:

  3. Thanks dave462 thanked for this post
  4. #3
    Junior Member
    Join Date
    Apr 2019
    Posts
    3
    Post Thanks / Like
    update; it looks like there is an issue with the amp. But what confuses me is why would the sound work sometimes after dropping the battery, surely if the amp is faulty it would not work any of the time.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •