Results 1 to 9 of 9

Thread: Golf mk5 2.0 TDI 140, not starting consistently

  1. #1
    Junior Member
    Join Date
    May 2019
    Posts
    5
    Post Thanks / Like

    Golf mk5 2.0 TDI 140, not starting consistently

    Hi, I hope someone on here can help me. Recently my car has not been starting, when it first occured the engine warning light came on and when I tried turning it over it would crank but not start, I tried it quite a few times before half giving up. Waited a few minutes and gave it one last go and hey it started!

    Cut to a few starts later and it does it again, and I'm stuck for 15mins or so trying and starts ok again. Got my friend with a diagnostic tool to check the code and it threw up "12547" which suggests a throttle body. Problem is this was changed around 11 months ago, and I've read in so many forums that fuse f24 will usually go along with it, which happened last time too. But we checked and that fuse is ok.

    What also concerns me is last time the car ran fine, the only symptom was the warning light, no startup issues.

    Does anyone have any idea what it could be? I'm looking at taking it to VW specialist now as I'm not sold on it being the throttle body despite what the code says.

    If it helps we fitted a new fuel filter after it first faulted as it was due one anyway but that didn't help.

    Here is a video of it trying to start.

    https://youtu.be/HH4FPFaRo88

    Thank you for any responses.
    Last edited by arcy070; 16-05-19 at 08:15.

  2. #2
    Administrator Crasher's Avatar
    Join Date
    Apr 2006
    Location
    Nottingham, England
    Posts
    21,616
    Post Thanks / Like
    I can't see the cars age but on early models it was fuse 8. The way it turns over apparently without enough compression over suggests the flap is sticking shut, then again if the fuse is blown the flap won't work....
    2003 Skoda Octavia VRS Estate. APR 98RON remap, APR R1 diverter valve, Jetex exhaust, K&N panel filter, 7.5x18 Alutec Monstr wheels with 225/40 18 Uniroyal Rainsport 3 tyres.
    2006 Polo GTI 1.8T, APR 95RON remap
    1988 Golf 2 GTI 16 valve, 2.2 with Weber Alpha injection
    1983 Golf 1 GTI 8 valve, 2 litre with Eurospec racing 42/36 head
    1972 1302LS auto 1641cc conversion

    Vile Invention

    Dark was that day when Diesel conceived his grim engine that begot you, vile invention, more vicious, more criminal than the camera even, metallic monstrosity, bale and bane of our culture, chief woe of our Commonweal. How dare the Law prohibit hashish and heroin yet license your use, who inflate all weak inferior egos? Their addicts only do harm to their own lives: you poison the lungs of the innocent, your din dithers the peaceful, and on choked roads hundreds must daily die by chance-medley. Nimble technicians, surely you should hang your heads in shame. Your wit works mighty wonders, has landed men on the Moon, replaced brains by computers, and can smithy a "smart" bomb. It is a crying scandal that you cannot take the time or be bothered to build us, what sanity knows we need, an odorless and noiseless staid little electric brougham.

    W.H. Auden (1907-1973), A Curse:

  3. #3
    Junior Member
    Join Date
    May 2019
    Posts
    5
    Post Thanks / Like
    Quote Originally Posted by Crasher View Post
    I can't see the cars age but on early models it was fuse 8. The way it turns over apparently without enough compression over suggests the flap is sticking shut, then again if the fuse is blown the flap won't work....
    It's a 2006, f24 was the fuse that went last time, though when it went last time I didn't even notice apart from engine light until it failed mot because of the light and showed that fault code.

    I could check fuse 8 just incase though, is it under the bonnet?

  4. #4
    Administrator Keithuk's Avatar
    Join Date
    Jun 2012
    Location
    Stoke on Trent
    Posts
    13,434
    Post Thanks / Like
    First posts normally go in introductions else you could get a free fix and we never see you again!!!

    Your car spec says 0, only what I've added from this post.

    What was that error code scanned with?

    VAG Error Code: 19559/012545/012547
    EOBD II Error Code: P3103

    Fault Location:
    Intake Manifold Flap Motor (V157) - Open Circuit/Short Circuit to Earth/Malfunction

    Possible Cause:
    Malfunction Indicator Lamp (MIL)(K83) active.
    Increased Fuel Consumption.
    Engine shut-off delayed/rough.
    Insufficient Acceleration above 100-120 km/h (60-70 mph).

    Fuse(s).
    Wiring/Connector(s) from/to Intake Manifold Flap Motor (V157) faulty.
    Intake Manifold Flap Motor (V157) faulty.

    Possible Solutions:
    Check/Replace Fuse(s).
    Check/Replace Wiring/Connector(s) from/to Intake Manifold Flap Motor (V157).
    Check/Replace Intake Manifold Flap Motor (V157).

    Special Notes:
    The Intake Manifold Flap Motor (V157) has a Function in the Exhaust Gas Recirculation (EGR) and in shutting off the diesel engine.


    As taken from my new EOBD II Fault Codes Software
    2010 Golf GTD (170) CBBB, 5 Door, Shadow Blue (P6/D5Q), Transmission Code: KXZ, Flat Tyre Indicator, Basic Protection Pack + VCDS.


  5. #5
    Junior Member
    Join Date
    May 2019
    Posts
    5
    Post Thanks / Like
    Quote Originally Posted by Keithuk View Post
    First posts normally go in introductions else you could get a free fix and we never see you again!!!

    Your car spec says 0, only what I've added from this post.

    What was that error code scanned with?

    VAG Error Code: 19559/012545/012547
    EOBD II Error Code: P3103

    Fault Location:
    Intake Manifold Flap Motor (V157) - Open Circuit/Short Circuit to Earth/Malfunction

    Possible Cause:
    Malfunction Indicator Lamp (MIL)(K83) active.
    Increased Fuel Consumption.
    Engine shut-off delayed/rough.
    Insufficient Acceleration above 100-120 km/h (60-70 mph).

    Fuse(s).
    Wiring/Connector(s) from/to Intake Manifold Flap Motor (V157) faulty.
    Intake Manifold Flap Motor (V157) faulty.

    Possible Solutions:
    Check/Replace Fuse(s).
    Check/Replace Wiring/Connector(s) from/to Intake Manifold Flap Motor (V157).
    Check/Replace Intake Manifold Flap Motor (V157).

    Special Notes:
    The Intake Manifold Flap Motor (V157) has a Function in the Exhaust Gas Recirculation (EGR) and in shutting off the diesel engine.


    As taken from my new EOBD II Fault Codes Software
    Hi, sorry for not introducing myself, I was just hoping someone might have had a similar problem and might be able to point me in the right direction, it was scanned with this:
    https://www.snapon.com/diagnostics/u...cPlatforms.htm

    Thank you for replying, the symptoms showing from that error code dont really match up with my experiences, despite that being the only code logged. Maybe that's being caused by the actual issue I'm having somehow?

  6. #6
    Administrator Keithuk's Avatar
    Join Date
    Jun 2012
    Location
    Stoke on Trent
    Posts
    13,434
    Post Thanks / Like
    Snap On is a good generic scanner. My nephew has one in his garage.

    You need to get your motor scanned (preferably with VAG-COM\VCDS) for any error codes logged in the ecu and post them, that will save a lot of guessing and check systems out.
    2010 Golf GTD (170) CBBB, 5 Door, Shadow Blue (P6/D5Q), Transmission Code: KXZ, Flat Tyre Indicator, Basic Protection Pack + VCDS.


  7. #7
    Junior Member
    Join Date
    May 2019
    Posts
    5
    Post Thanks / Like
    Quote Originally Posted by Keithuk View Post
    Snap On is a good generic scanner. My nephew has one in his garage.

    You need to get your motor scanned (preferably with VAG-COM\VCDS) for any error codes logged in the ecu and post them, that will save a lot of guessing and check systems out.
    So I got a garage to look and they gave me this printout, told me they tried resetting egr valve and replugging the asv. It's no longer showing the warning light and appears to be fixed. They didn't charge me as they weren't sure if it was 100% fixed.

    Fingers crossed but any reason this would only fix temporarily, I'll update if issue returns.

    Here's the printouts:

    https://imgshare.io/image/2019-05-16-162949.pTCOS

    And

    https://imgshare.io/image/2019-05-16-163120.pTSPK

    Edit: tried starting just now, failing again and light is back on
    Last edited by arcy070; 16-05-19 at 16:44.

  8. #8
    Administrator Crasher's Avatar
    Join Date
    Apr 2006
    Location
    Nottingham, England
    Posts
    21,616
    Post Thanks / Like
    We need to see the code.
    2003 Skoda Octavia VRS Estate. APR 98RON remap, APR R1 diverter valve, Jetex exhaust, K&N panel filter, 7.5x18 Alutec Monstr wheels with 225/40 18 Uniroyal Rainsport 3 tyres.
    2006 Polo GTI 1.8T, APR 95RON remap
    1988 Golf 2 GTI 16 valve, 2.2 with Weber Alpha injection
    1983 Golf 1 GTI 8 valve, 2 litre with Eurospec racing 42/36 head
    1972 1302LS auto 1641cc conversion

    Vile Invention

    Dark was that day when Diesel conceived his grim engine that begot you, vile invention, more vicious, more criminal than the camera even, metallic monstrosity, bale and bane of our culture, chief woe of our Commonweal. How dare the Law prohibit hashish and heroin yet license your use, who inflate all weak inferior egos? Their addicts only do harm to their own lives: you poison the lungs of the innocent, your din dithers the peaceful, and on choked roads hundreds must daily die by chance-medley. Nimble technicians, surely you should hang your heads in shame. Your wit works mighty wonders, has landed men on the Moon, replaced brains by computers, and can smithy a "smart" bomb. It is a crying scandal that you cannot take the time or be bothered to build us, what sanity knows we need, an odorless and noiseless staid little electric brougham.

    W.H. Auden (1907-1973), A Curse:

  9. #9
    Junior Member
    Join Date
    May 2019
    Posts
    5
    Post Thanks / Like
    Quote Originally Posted by Crasher View Post
    We need to see the code.
    I'm not sure what you mean? Its p3103, and I posted the printout the garage gave me

    Edit: I figured it out, the ECU was 100% correct, although I replaced the asv around a year ago the fault lies with the flap, only this time is stuck closed rather than open hence the different symptoms. The part hasn't failed its just dirty enough to prevent the spring doing its job. Next question, why has it gummed up so quickly? Does this point to another fault?

    I know this because when it failed to start i hit the asv lightly with a hammer and heard the flap move and then it started straight away. Light has gone out for now but i assume it'll stick again so I'm now keeping a hammer in my car lol!

    My temp solution will be to clean it out I think.
    Last edited by arcy070; 16-05-19 at 20:37.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •