Results 1 to 4 of 4

Thread: 2011 Passat CC electrical problems

  1. #1
    Junior Member
    Join Date
    May 2019
    Posts
    2
    Post Thanks / Like

    2011 Passat CC electrical problems

    Hello all,

    Looking for some advice if anyone has had the same problems as I am experiencing;

    Firstly a couple of months ago dash warning lights came on, ABS, traction control, type pressure ect, I had the fault diagnosed which came back with faulty rear left abs sensor, I replaced the sensor to then be given the fault “incorrect signal” from the same sensor, I have tried 4 of these sensors now and get the same each time.

    Second; I have an intermittent problem with the power windows, sometimes the windows will lose memory, when you unlock the car the windows will drop as normal, get in, close the door but they will not return to the closed position. Some times one window, sometimes 2, 3 or all 4. There doesn’t seem to be a pattern it’s just random. Sometimes if I put each window fully down and hold for 5 seconds then back up and hold for 5 seconds this will reset but doesn’t always work. Sometimes the windows will drop an inch when removing the key from the ignition. I’ve searched but not found anyone else with the same problem.

    Thirdly; about a month ago I got in to start the car, pushed the key in and just got a clicking noise, like the battery was flat, I tried again and it started instantly... this fault is now getting more and more common, sometimes won’t start for 5-10 tries then it will start as normal. When I have noticed is when it does eventually start the analogue clock inside will complete a full cycle round the clock before returning to the correct time?!

    Any help is much appreciated! I don’t know where to start!

    Thank you

  2. #2
    Administrator Keithuk's Avatar
    Join Date
    Jun 2012
    Location
    Stoke on Trent
    Posts
    13,996
    Post Thanks / Like
    First posts normally go in introductions else you could get a free fix and we never see you again!!!

    Your car spec says 0.

    Is this your 2011 Passat CC or are you trying to fix someone else's?

    You need to get your motor scanned (preferably with VAG-COM\VCDS) for any error codes logged in the ecu and post them, that will save a lot of guessing and check systems out.

    Post moved to the correct section as OP can't read sub forum titles.
    2010 Golf GTD (170) CBBB, 5 Door, Shadow Blue (P6/D5Q), Transmission Code: KXZ, Flat Tyre Indicator, Basic Protection Pack + VCDS.


  3. #3
    Junior Member
    Join Date
    May 2019
    Posts
    2
    Post Thanks / Like
    Hi Keith, firstly apologises I don’t have much experience using forums.

    The car is my own, have owned it 5 years in August. Never really had many problems with it apart from the above.

    Today I have replaced the battery which has cured the starting problem and the fault with windows seems to have disappeared! I also bought another ABS sensor from euro car parts, previous ones were from car spares... I popped down to a VW specialist located in Birmingham for a diagnostic as the sensor didn’t fix the issue. After explaining the problem to the guy there he said he didn’t want to take my money for a diagnostic as he has seen this problem over and over again. He said I need to go and buy the ABS sensor direct from VW... can these retailers really sell replacement parts that don’t work!?

    I will try and update my car spec, not really sure how to navigate around here at the minute

  4. #4
    Administrator Keithuk's Avatar
    Join Date
    Jun 2012
    Location
    Stoke on Trent
    Posts
    13,996
    Post Thanks / Like
    I've updated your car spec 2011 Passat CC, minus engine size/type.

    You can't update your car spec using a phone.
    2010 Golf GTD (170) CBBB, 5 Door, Shadow Blue (P6/D5Q), Transmission Code: KXZ, Flat Tyre Indicator, Basic Protection Pack + VCDS.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •