Results 1 to 5 of 5

Thread: car wont boost!

  1. #1
    Junior Member
    Join Date
    Jul 2019
    Posts
    2
    Post Thanks / Like

    car wont boost!

    Hi guys im new on here, i have a problem with my Golf 1.8t AGU, my car wont boost!
    i have replaced the coilpacks, maf sensor. Checked all the vacum pipes however there fine, i have been informed that its the sensor next to the maf. Now i dont even know what its called can someone help pls.

  2. #2
    Administrator Crasher's Avatar
    Join Date
    Apr 2006
    Location
    Nottingham, England
    Posts
    22,828
    Post Thanks / Like
    The unit next to the Air Mass Meter on the air filter upper section is the ignition amplifier or do you mean the valve further down the turbo intake hose?
    "I disapprove of what you say, but I will defend to the death your right to say it"

    Evelyn Beatrice Hall (28 September 1868 13 April 1956)

  3. #3
    Junior Member
    Join Date
    Jul 2019
    Posts
    2
    Post Thanks / Like
    Quote Originally Posted by Crasher View Post
    The unit next to the Air Mass Meter on the air filter upper section is the ignition amplifier or do you mean the valve further down the turbo intake hose?

    Well ive been informed its the sensor next to the maf but i doubt its that, my car is in limp mode and on vagcom it just states maximum boost exceeded.

    now its a 1.8t agu engine with a ko3s turbo, fmic, boost control, fuel regulator and a full miltek exhaust. Till about 2300 revs the car is fine but when i put my foot down theres a bugging and it doesnt pick up speed as it meant to..

    also if im at the lights and pulling off and ive accelerated just a tiny bit its fine but when i put my foot down that 240bhp is gone ive probably got 150. Ive also been told that i need to change my dump valve and get a oem diverter valve.

    Im not sure if thats gona help.

    i need helppp!!!

  4. #4
    Administrator Crasher's Avatar
    Join Date
    Apr 2006
    Location
    Nottingham, England
    Posts
    22,828
    Post Thanks / Like
    There is no sensor next to the AMM on an AUM engine, my Octavia uses the AUQ engine which is identical to the AUM. There is a solenoid valve on the rubber boot going to the turbo and this is the N75 boost control valve, is this connected as per original or is it controlled by an aftermarket piggy back controller?
    "I disapprove of what you say, but I will defend to the death your right to say it"

    Evelyn Beatrice Hall (28 September 1868 13 April 1956)

  5. #5
    Administrator Keithuk's Avatar
    Join Date
    Jun 2012
    Location
    Stoke on Trent
    Posts
    14,939
    Post Thanks / Like
    First posts normally go in introductions else you could get a free fix and we never see you again!!!

    Your car spec says 0, only what I've added from this thread, minus year.

    Manufacturer: VW, Date(s) Used: 08/1999-07/2000, Model: Golf GTI, Engine Code: AGU, 110Kw, 150PS, 1.8 Ltr, 4 Cyls, Remarks: GTI

    Post moved to a better section.
    2010 Golf GTD (170) CBBB, 5 Door, Shadow Blue (P6/D5Q), Transmission Code: KXZ, Flat Tyre Indicator, Basic Protection Pack + VCDS.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •