Results 1 to 9 of 9

Thread: Forum auto logout timer

  1. #1
    Senior Member SadClouds's Avatar
    Join Date
    Aug 2019
    Posts
    100
    Post Thanks / Like

    Forum auto logout timer

    The timer seems to be too short and logs me out before I have a chance to finish writing a message. Is there a way to change it?
    2015 Golf 2.0 TDI-CR CRBC

  2. #2
    Senior Member Sam&Anne's Avatar
    Join Date
    Mar 2015
    Location
    Northern Ireland UK
    Posts
    565
    Post Thanks / Like
    Prepare your post in Word which will spellcheck and let you proof read then copy and paste the result into "reply" on the forum.
    2015 Golf SV SE 1.4 TSI, DSG. Limestone grey. Sat Nav. F & R parking sensors. RVC. Digital climate control. Fog lamps.
    Wife: VW UP!

  3. #3
    Administrator Keithuk's Avatar
    Join Date
    Jun 2012
    Location
    Stoke on Trent
    Posts
    15,688
    Post Thanks / Like
    Since I've been here I've never had a problem with auto logout timer.

    Depends with browser you using as that should have a spell checker built in, IE11 does.
    2010 Golf GTD (170) CBBB, 5 Door, Shadow Blue (P6/D5Q), Transmission Code: KXZ, Flat Tyre Indicator, Basic Protection Pack + VCDS.


  4. #4
    Administrator Crasher's Avatar
    Join Date
    Apr 2006
    Location
    Nottingham, England
    Posts
    23,664
    Post Thanks / Like
    It is quite a few hours
    "I disapprove of what you say, but I will defend to the death your right to say it"

    Evelyn Beatrice Hall (28 September 1868 13 April 1956)

  5. #5
    Senior Member SadClouds's Avatar
    Join Date
    Aug 2019
    Posts
    100
    Post Thanks / Like
    Quote Originally Posted by Crasher View Post
    It is quite a few hours
    Strange, when I'm on the forum, it's about 5 minutes and it logs me out. Maybe there is a browser compatibility issue? I'm using Opera, but will try Firefox to see if it makes any difference.
    2015 Golf 2.0 TDI-CR CRBC

  6. #6
    Senior Member Sam&Anne's Avatar
    Join Date
    Mar 2015
    Location
    Northern Ireland UK
    Posts
    565
    Post Thanks / Like
    Quote Originally Posted by SadClouds View Post
    Strange, when I'm on the forum, it's about 5 minutes and it logs me out. Maybe there is a browser compatibility issue? I'm using Opera, but will try Firefox to see if it makes any difference.
    On the forum I assist with, Chrome is predominantly used however most users are on a desktop PC because of the facilities it offers over a small mobile device.
    I use Chrome on my tablet for this VW forum and have never had any issues.
    No issues either with this forum while using Chrome on my PC.
    2015 Golf SV SE 1.4 TSI, DSG. Limestone grey. Sat Nav. F & R parking sensors. RVC. Digital climate control. Fog lamps.
    Wife: VW UP!

  7. #7
    Administrator Crasher's Avatar
    Join Date
    Apr 2006
    Location
    Nottingham, England
    Posts
    23,664
    Post Thanks / Like
    I use Chrome on iOS and pc, if I open a thread and pass out, it is usually still open when I come around.
    "I disapprove of what you say, but I will defend to the death your right to say it"

    Evelyn Beatrice Hall (28 September 1868 13 April 1956)

  8. Likes Sam&Anne liked this post
  9. #8
    Administrator Keithuk's Avatar
    Join Date
    Jun 2012
    Location
    Stoke on Trent
    Posts
    15,688
    Post Thanks / Like
    I hate Chrome as there it nothing good about it, there are loads of bugs which you can Google search. I use IE11 and Firefox as a backup.
    2010 Golf GTD (170) CBBB, 5 Door, Shadow Blue (P6/D5Q), Transmission Code: KXZ, Flat Tyre Indicator, Basic Protection Pack + VCDS.


  10. #9
    Junior Member depopulsa's Avatar
    Join Date
    May 2020
    Posts
    1
    Post Thanks / Like
    I'm using chrome, I don't have any problem with auto logout

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •