Results 1 to 3 of 3

Thread: Data plug error ?????

  1. #1
    Senior Member
    Join Date
    Oct 2013
    Location
    Stockport
    Posts
    142
    Post Thanks / Like

    Data plug error ?????

    I have a data plug fitted to my Passat linked to my I Phone, this evening I had a message on my phone from the data plug stating there was aproblem with the exhaust/ cat but nothing showing up on my dash , after starting the car again after approx 15mins still no dash light and the message had cleared off my phone could this just be a small glitch or do you recommend I contact my service garage on Monday (the car had a major service and MOT 3 weeks ago) any ideas or suggestions from anyone thanks in advance P.S all the servicing has been carried out by main vw dealer.
    2013 Passat Estate BlueMotion Sport 2.0 TDI 170PS, DSG, Engine Code: CFGB, Urano Grey

  2. #2
    Administrator Keithuk's Avatar
    Join Date
    Jun 2012
    Location
    Stoke on Trent
    Posts
    14,159
    Post Thanks / Like
    Phones are no good for diagnostics.

    You need to get your motor scanned (preferably with VAG-COM\VCDS) for any error codes logged in the ecu and post them, that will save a lot of guessing and check systems out.
    2010 Golf GTD (170) CBBB, 5 Door, Shadow Blue (P6/D5Q), Transmission Code: KXZ, Flat Tyre Indicator, Basic Protection Pack + VCDS.


  3. #3
    Senior Member
    Join Date
    Oct 2013
    Location
    Stockport
    Posts
    142
    Post Thanks / Like
    the error came from the vw data plug to my phone and it does work because a few months ago a error code came up and indicated that there was a faulty switch (the switch that turns off the passenger air bag) it was replaced under vw extended warranty. cheers
    2013 Passat Estate BlueMotion Sport 2.0 TDI 170PS, DSG, Engine Code: CFGB, Urano Grey

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •