Results 1 to 3 of 3

Thread: Rear Wiper + Reversing Lights not working

  1. #1
    Junior Member
    Join Date
    Jan 2020
    Posts
    5
    Post Thanks / Like

    Rear Wiper + Reversing Lights not working

    The Rear Wiper and reversing lights are not working. The do so intermittently.

    I've read up on the VW issue of tailgate switch issues, and think it could be to do with the tailgate latch having a microswitch in it...//?



    Sometimes the Boot open warning light is shown in the dash, even thought the boot lid is closed correctly. Some say if the car thinks the boot is open it cuts power to wiper and reversing lights..



    Does anyone have any knowledge on this? I would try a new tailgate latch if I though for sure that was the cause.

  2. #2
    Administrator Keithuk's Avatar
    Join Date
    Jun 2012
    Location
    Stoke on Trent
    Posts
    14,908
    Post Thanks / Like
    First posts normally go in introductions else you could get a free fix and we never see you again!!!

    Your car spec says 2016 Alhambra 2.0 TDI which is probably the same chassis as the Sharan.

    You need to get your motor scanned (preferably with VAG-COM\VCDS) for any error codes logged in the ecu and post them, that will save a lot of guessing and check systems out.
    2010 Golf GTD (170) CBBB, 5 Door, Shadow Blue (P6/D5Q), Transmission Code: KXZ, Flat Tyre Indicator, Basic Protection Pack + VCDS.


  3. #3
    Junior Member
    Join Date
    Jan 2020
    Posts
    5
    Post Thanks / Like
    update

    everything has just started working again last week, and has been ok since. I checked for broken wires and there is no sign of any.

    Random

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •