Results 1 to 7 of 7

Thread: Mk4 1.9TDI Auto difficult to start then loses power until I rev it hard

  1. #1
    Junior Member
    Join Date
    Feb 2020
    Posts
    3
    Post Thanks / Like

    Mk4 1.9TDI Auto difficult to start then loses power until I rev it hard

    Good evening,

    I've been given this car as a bit of project. I've never owned a diesel and my other car is LPG.

    The key problem is this. Takes 8-10 turnovers to start. Then I get a plume of smoke after it starts. When I pull off the power is low. If I put it into neutral then rev it (5000rpm) I then get good power and runs well.

    Things I have have tried so far;

    New glow plugs (they were all over on the multi-meter)
    New air and fuel filters

    No change to problem.

    Can't see any fuel leaks.

    No fault light on the dash

    It feels to me something like fuel starvation/fuel not pressuring? Should I be thinking of diesel pump.

    Any advice guidance would be gratefully received.

  2. #2
    Administrator Crasher's Avatar
    Join Date
    Apr 2006
    Location
    Nottingham, England
    Posts
    23,003
    Post Thanks / Like
    So you have thrown parts and money at it but not had a fault code read done just because the engine management warning light is not on?
    "I disapprove of what you say, but I will defend to the death your right to say it"

    Evelyn Beatrice Hall (28 September 1868 13 April 1956)

  3. #3
    Administrator Keithuk's Avatar
    Join Date
    Jun 2012
    Location
    Stoke on Trent
    Posts
    15,157
    Post Thanks / Like
    First posts normally go in introductions else you could get a free fix and we never see you again!!!

    As suggested: You need to get your motor scanned (preferably with VAG-COM\VCDS) for any error codes logged in the ecu and post them, that will save a lot of guessing and check systems out.
    2010 Golf GTD (170) CBBB, 5 Door, Shadow Blue (P6/D5Q), Transmission Code: KXZ, Flat Tyre Indicator, Basic Protection Pack + VCDS.


  4. #4
    Junior Member
    Join Date
    Feb 2020
    Posts
    3
    Post Thanks / Like
    Ok thanks for the feedback. Yes, I should have gone to the introduction page. Also, point taken about people coming and going on forums. I have continued to work on the Golf and have part solved some of the problems.

    With regard to throwing money at the car inherited this car with no service history etc. I always would do a full service on such a car. As mentioned the glowplugs were way out on the multi meter.

    I decided to get it checked on a VCDS. I also went for a carbon clean (VCDS and carbon clean for 65 good deal I thought) as the EGR, air inlet and engine block was very carbed up. The VCDS report didn't show any big issues. The power loss issue has been resolved BUT I still have similar start up symptoms. So the next part of my plan is;

    1. Replace the diesel spill off lines. The lines look quite frayed to me.

    and then if necessary

    2. Replace the vacuum hoses. (Does anyone have a diagram for these. I haven't got a manual and I would be grateful for any pointers)

    Thank you.
    1998 Golf 1.9 TDI, Auto

  5. #5
    Administrator Keithuk's Avatar
    Join Date
    Jun 2012
    Location
    Stoke on Trent
    Posts
    15,157
    Post Thanks / Like
    You need to post the error codes found?

    You need to get your motor scanned (preferably with VAG-COM\VCDS) for any error codes logged in the ecu and post them, that will save a lot of guessing and check systems out.

    I have made vacuum pipe layouts for VAG TDI vehicles.

    e.g.

    1995 Golf 1.9 TDI.

    Your email is gmail which doesn't allow large files to be posted.
    2010 Golf GTD (170) CBBB, 5 Door, Shadow Blue (P6/D5Q), Transmission Code: KXZ, Flat Tyre Indicator, Basic Protection Pack + VCDS.


  6. #6
    Junior Member
    Join Date
    Feb 2020
    Posts
    3
    Post Thanks / Like
    Ok as mentioned in my previous post I have had a VCDS with no error codes.

    I have managed to find a schematic elsewhere.

    Does anyone know how to check if the diesel lift pump is working? On start up I can't hear it or feel anything when I put my hand on it? I have read that I should feel movement and hear it working.

    Thanks for any advice.
    Last edited by JohnKasino; 22-02-20 at 13:15.
    1998 Golf 1.9 TDI, Auto

  7. #7
    Administrator Crasher's Avatar
    Join Date
    Apr 2006
    Location
    Nottingham, England
    Posts
    23,003
    Post Thanks / Like
    There is no in tank lift pump until the mid 2001 PDTDI, yours is a VEP TDI (which engine code such as ASV or ALH?) and the injection pump is responsible for pulling the fuel through.
    "I disapprove of what you say, but I will defend to the death your right to say it"

    Evelyn Beatrice Hall (28 September 1868 13 April 1956)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •