Results 1 to 8 of 8

Thread: Key Not working

  1. #1
    Junior Member
    Join Date
    Feb 2020
    Posts
    4
    Post Thanks / Like

    Key Not working

    Central locking has stopped working on the key. If i use the key in the door it unlocks the doors fine and the alarm does off so i have to put the key in the ignition but the key buttons do not. The key lights up fine and I've just put a new battery into it too but still no luck.

    If I keep hold of the open and close button the windows go up and down but just central locking won’t work. Anyone have any idea? I can start the car perfectly fine but just can get the central locking working? 2016 Polo 1.0 Match 3dr. I havent got a spare key. I've tried resyncing it by opening the car with the key and then placing key in ignition etc. Nothing worked. Car can lock and unlock find using the driver door lock buttons. Anyone have a clue as to what it could be? Fuse possibly?

  2. #2
    Administrator Keithuk's Avatar
    Join Date
    Jun 2012
    Location
    Stoke on Trent
    Posts
    15,376
    Post Thanks / Like
    First posts normally go in introductions else you could get a free fix and we never see you again!!!

    You need to get your motor scanned (preferably with VAG-COM\VCDS) for any error codes logged in the ecu and post them, that will save a lot of guessing and check systems out.
    2010 Golf GTD (170) CBBB, 5 Door, Shadow Blue (P6/D5Q), Transmission Code: KXZ, Flat Tyre Indicator, Basic Protection Pack + VCDS.


  3. #3
    Junior Member
    Join Date
    Feb 2020
    Posts
    4
    Post Thanks / Like
    Sorry i wasn't sure where to post. I have scanned it using an Maxisys scanner and it showed nothing logged. However im waiting for someone with VCDS to plug it and have a look. I will certainly keep everyone posted but any other possible solutions / fixes are welcome I tired disconnecting the battery for 5 mins and then trying it again but same thing.

    Thanks
    2016 Polo Match 1.0 MPI

  4. #4
    Administrator Crasher's Avatar
    Join Date
    Apr 2006
    Location
    Nottingham, England
    Posts
    23,254
    Post Thanks / Like
    Ignore the start ability, the engine immobiliser is controlled by a chip in the key, completely separate to the central locking remote control.
    "I disapprove of what you say, but I will defend to the death your right to say it"

    Evelyn Beatrice Hall (28 September 1868 13 April 1956)

  5. #5
    Junior Member
    Join Date
    Feb 2020
    Posts
    4
    Post Thanks / Like
    Any idea what else it could be?

  6. #6
    Administrator Keithuk's Avatar
    Join Date
    Jun 2012
    Location
    Stoke on Trent
    Posts
    15,376
    Post Thanks / Like
    You need to get your motor scanned (preferably with VAG-COM\VCDS) for any error codes logged in the ecu and post them, that will save a lot of guessing and check systems out.
    2010 Golf GTD (170) CBBB, 5 Door, Shadow Blue (P6/D5Q), Transmission Code: KXZ, Flat Tyre Indicator, Basic Protection Pack + VCDS.


  7. #7
    Administrator Keithuk's Avatar
    Join Date
    Jun 2012
    Location
    Stoke on Trent
    Posts
    15,376
    Post Thanks / Like
    You have made 2 threads with the same question I've merged them and deleted one.
    2010 Golf GTD (170) CBBB, 5 Door, Shadow Blue (P6/D5Q), Transmission Code: KXZ, Flat Tyre Indicator, Basic Protection Pack + VCDS.


  8. #8
    Junior Member
    Join Date
    Feb 2020
    Posts
    4
    Post Thanks / Like
    Quote Originally Posted by Keithuk View Post
    You have made 2 threads with the same question I've merged them and deleted one.
    Thanks Keith, i created one in the Introductions one after i realised i should have posted there first. Thank you
    2016 Polo Match 1.0 MPI

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •