Results 1 to 3 of 3

Thread: T5 windscreen wipers

  1. #1
    Junior Member
    Join Date
    Mar 2020
    Posts
    1
    Post Thanks / Like

    Question T5 windscreen wipers

    2008 Transporter T5 windscreen wipers intermittent fault / stop working then start again sometime later, have fitted new wiper motor and new stalk/switch, worked for a few days now started playing up again.

    Any ideas as to cause and repair ???

  2. #2
    Administrator Keithuk's Avatar
    Join Date
    Jun 2012
    Location
    Stoke on Trent
    Posts
    15,385
    Post Thanks / Like
    First posts normally go in introductions else you could get a free fix and we never see you again!!!

    Have you checked the fuses?

    You need to get your motor scanned (preferably with VAG-COM\VCDS) for any error codes logged in the ecu and post them, that will save a lot of guessing and check systems out.
    2010 Golf GTD (170) CBBB, 5 Door, Shadow Blue (P6/D5Q), Transmission Code: KXZ, Flat Tyre Indicator, Basic Protection Pack + VCDS.


  3. #3
    Administrator Crasher's Avatar
    Join Date
    Apr 2006
    Location
    Nottingham, England
    Posts
    23,262
    Post Thanks / Like
    You need to do a fault code scan, measured value readings and output tests of the J519 Central Electrics unit (AKA Body Control Computer) to see what signals are being received from the wiper switch and if the motor can be driven from the BCM it output tests. We have had to replace quite a lot of these for various faults right across the VAG range and it is not a simple plug and play replacement, it has to be coded to the vehicle.
    "I disapprove of what you say, but I will defend to the death your right to say it"

    Evelyn Beatrice Hall (28 September 1868 13 April 1956)

  4. Likes Keithuk liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •