Results 1 to 6 of 6

Thread: Windscreen washer pump hose leak

  1. #1
    Junior Member
    Join Date
    May 2020
    Posts
    3
    Post Thanks / Like

    Windscreen washer pump hose leak

    Hi all,

    I thought I had a leak on the windscreen washer pump somewhere on my 2005 Polo 1.2 12v. When I filled up the water it would run out extremely quickly and I also noticed the car had a leak somewhere around the front bumper.

    I removed the front bumper and wheel arch to get to the water reservoir and water pump. I found what I believe to be the cause of the leak which was actually the elbow connecting the rear washer water hose to the pump (see photo).

    Click image for larger version. 

Name:	IMG-4189.jpg 
Views:	7 
Size:	131.4 KB 
ID:	7266

    The problem is that it seemed impossible to remove this elbow to replace it with a new one (couldn't pull it out of the hose at all but it would rotate easily enough). I tried but was also being careful as I didn't want to damage the hose itself as there didn't seem to be much slack to just cut it off or it wouldn't be able to reach the pump anymore.

    Does anyone know if it is possible to remove the elbow and if there are any replacements available? I couldn't find any exact parts online.

    Thanks a lot for your help,
    JJ

  2. #2
    Administrator Keithuk's Avatar
    Join Date
    Jun 2012
    Location
    Stoke on Trent
    Posts
    15,643
    Post Thanks / Like
    First posts normally go in introductions else you could get a free fix and we never see you again!!!

    Those plastic elbows aren't easy to replace as they get old they get brittle and break.

    Thread approved.
    2010 Golf GTD (170) CBBB, 5 Door, Shadow Blue (P6/D5Q), Transmission Code: KXZ, Flat Tyre Indicator, Basic Protection Pack + VCDS.


  3. #3
    Junior Member
    Join Date
    May 2020
    Posts
    3
    Post Thanks / Like
    Ah my apologies, should I still drop a message there?

    Thanks a lot
    2005 Polo 1.2 12v, Petrol

  4. #4
    Senior Member
    Join Date
    Mar 2014
    Location
    Manchester
    Posts
    219
    Post Thanks / Like
    With long fine-nosed pliers I managed to push fit mine back together...many years later it's still there and working fine...

    John
    2005 Polo 9N3 1.4S 16v, Petrol, BKY engine, GRZ gearbox, 5 Speed

  5. #5
    Junior Member
    Join Date
    May 2020
    Posts
    3
    Post Thanks / Like
    Thanks John. So it is possible to remove the elbow from the hose? I tried with some pliers but it didn't want to budge and I was worried about damaging the hose. I think I'm going to try heating it up a bit next time but only if it's possible to get the elbow off.

    Cheers
    2005 Polo 1.2 12v, Petrol

  6. #6
    Senior Member
    Join Date
    Mar 2014
    Location
    Manchester
    Posts
    219
    Post Thanks / Like
    Don't take the elbow off, just re-fit the pipe into it , bit difficult in-situ but no pain no gain...

    John
    2005 Polo 9N3 1.4S 16v, Petrol, BKY engine, GRZ gearbox, 5 Speed

  7. Likes Keithuk liked this post

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •