Results 1 to 8 of 8

Thread: 2010 VW polo 1.2 TPMS [searched before posting new thread]

  1. #1
    Junior Member
    Join Date
    Jul 2020
    Posts
    4
    Post Thanks / Like

    Question 2010 VW polo 1.2 TPMS [searched before posting new thread]

    Hello VW Polo drivers, I have got a low tire pressure indicator on my dash and as a normal driver I filled all tires to recommended pressure and after few days checked again to make sure I didn't catch a nail. The tires hold pressure and the indicator light doesn't go out, I have checked the manual which says "press the SET button located in glove box" and the button is not even there (picture below of how it looks)
    Click image for larger version. 

Name:	1241012d1400151749-vw-polo-diy-adding-lamp-glovebox-vwpolo_20.jpg 
Views:	5 
Size:	126.5 KB 
ID:	7453
    I checked for threads in this forum as well and watched loads of videos of how to reset tire pressure not just for Polo but other vw models just in case the button is somewhere hidden. There is a screen between rev and speed gauges which has 2 features, changing time and resetting millage driven, there is no settings nothing to change there.

    That's the explanation and now let me know if I am just dumb and can't see it or sensor got faulty and I just need to go to the garage.

    Thank you in advance!

  2. #2
    Administrator Keithuk's Avatar
    Join Date
    Jun 2012
    Location
    Stoke on Trent
    Posts
    18,203
    Post Thanks / Like
    First posts normally go in introductions else you could get a free fix and we never see you again!!!

    That picture you have Goggled is that the same as your Polo?

    Don't you have the reset button in the glove box as my Golf does?

    You need to get your motor scanned (preferably with VAG-COM\VCDS) for any error codes logged in the ecu and post them, that will save a lot of guessing and check systems out.
    2010 Golf GTD (170) CBBB, 5 Door, Shadow Blue (P6/D5Q), Transmission Code: KXZ, Flat Tyre Indicator, Basic Protection Pack + VCDS.


  3. #3
    Junior Member
    Join Date
    Jul 2020
    Posts
    4
    Post Thanks / Like
    firstly very sorry for wrong post, second the picture I posted is 100% same one that is in my car, I have Carista App and when connected to the car running for faults and errors it comes up with 0 faults, there is no touch screen or any system like in most cars, my guess would be that sensor is faulty.
    2010 Polo 1.2

  4. #4
    Administrator Keithuk's Avatar
    Join Date
    Jun 2012
    Location
    Stoke on Trent
    Posts
    18,203
    Post Thanks / Like
    Carista is a cheap scanner.

    You need to get your motor scanned (preferably with VAG-COM\VCDS) for any error codes logged in the ecu and post them, that will save a lot of guessing and check systems out.
    2010 Golf GTD (170) CBBB, 5 Door, Shadow Blue (P6/D5Q), Transmission Code: KXZ, Flat Tyre Indicator, Basic Protection Pack + VCDS.


  5. #5
    Junior Member
    Join Date
    Jul 2020
    Posts
    4
    Post Thanks / Like
    are you talking about something like this?
    2010 Polo 1.2

  6. #6
    Administrator Keithuk's Avatar
    Join Date
    Jun 2012
    Location
    Stoke on Trent
    Posts
    18,203
    Post Thanks / Like
    There is a bug in this forum we have had for a few days.

    YouTube video's don't show on a black box, you have to post the link into Google to watch it.

    That is just a generic scanner.

    Which has been reported. Post Forum Software Update 20/12/16 & Issues
    2010 Golf GTD (170) CBBB, 5 Door, Shadow Blue (P6/D5Q), Transmission Code: KXZ, Flat Tyre Indicator, Basic Protection Pack + VCDS.


  7. #7
    Junior Member
    Join Date
    Jul 2020
    Posts
    4
    Post Thanks / Like
    alright, thank you very much for the help, sorry to waste the time, you can lock the thread. I'll make sure to post in correct place next time.
    2010 Polo 1.2

  8. #8
    Administrator Keithuk's Avatar
    Join Date
    Jun 2012
    Location
    Stoke on Trent
    Posts
    18,203
    Post Thanks / Like
    There is no point in locking this thread until this forum sorts out playing YouTube video's, if Rory gets his **** into gear.

    Its posted in the correct section.
    2010 Golf GTD (170) CBBB, 5 Door, Shadow Blue (P6/D5Q), Transmission Code: KXZ, Flat Tyre Indicator, Basic Protection Pack + VCDS.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •