Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: 2016 Polo 1.4 SEL TDi wipers stuck on intermittant and won't switch off totally

  1. #11
    Member
    Join Date
    Mar 2013
    Location
    Belfast
    Posts
    52
    Post Thanks / Like
    Something very strange has happened. Yesterday we went out in the Polo and found that the wipers were behaving as they should. When the wipers were turned off, they stayed off. They worked as they should on the other positions.

    I'm baffled as I did nothing other than wiggle the switch around a bit to get the part number. I also connected it to the VCDS but didn't clear any codes. The fault has been there for weeks.

    Not sure if it will return but thanks to Crasher & Keithuk for the support and advice.
    2004 MK5 Golf 1.9 TDI
    Wife: 2016 Polo BlueMotion 1.4 TDI-CR

  2. #12
    Member
    Join Date
    Mar 2013
    Location
    Belfast
    Posts
    52
    Post Thanks / Like
    As an update, the problem returned a day after. My mechanic diagnosed it as a switch in the first instance and so I got one. When he removed the switch, he found the terminals to be corroded and was able to clean them. This fix seems to have worked and a week later I'm able to return the replacement switch.
    2004 MK5 Golf 1.9 TDI
    Wife: 2016 Polo BlueMotion 1.4 TDI-CR

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •