Results 1 to 6 of 6

Thread: VW Caravelle 2008 fan keeps running

  1. #1
    Junior Member
    Join Date
    Sep 2020
    Posts
    3
    Post Thanks / Like

    VW Caravelle 2008 fan keeps running

    Hello everyone, new to the forum.

    I'm am after some advice for my 2008 Caravelle 2.5 TDI the issue I have is after switching the ignition off in the van a fan or what sounds like a fan is constantly running therefore draining the battery over night,I say constantly although sometimes it won’t come on until a few hours later,it is not the radiator fan that is running as I have checked this.I have disconnected the battery left it overnight then after connecting it in the morning the fan comes straight on without the engine being started seems to be a intermittent fault any advice would be great

    Thanks
    Mark

  2. #2
    Administrator Crasher's Avatar
    Join Date
    Apr 2006
    Location
    Nottingham, England
    Posts
    24,498
    Post Thanks / Like
    Private message me the vans reg number please.
    If you care about the future of the planet, read this and watch the video

    https://www.bosch.com/stories/synthetic-fuels



    "I disapprove of what you say, but I will defend to the death your right to say it"

    Evelyn Beatrice Hall (28 September 1868 – 13 April 1956)

  3. #3
    Administrator Crasher's Avatar
    Join Date
    Apr 2006
    Location
    Nottingham, England
    Posts
    24,498
    Post Thanks / Like
    It has the Pr-9M5 auxiliary heater so my assumption is it will be the electric water pump for this or its fuel pump; start by having a code scan carried out on the HVAC system, you could try pulling fuse SC29 (interior lower fuse box) and see if that stops the noise.
    If you care about the future of the planet, read this and watch the video

    https://www.bosch.com/stories/synthetic-fuels



    "I disapprove of what you say, but I will defend to the death your right to say it"

    Evelyn Beatrice Hall (28 September 1868 – 13 April 1956)

  4. #4
    Junior Member
    Join Date
    Sep 2020
    Posts
    3
    Post Thanks / Like
    Ok mate thanks a lot for the reply,I will try pulling the fuse to see
    if that’s what the cause is

  5. #5
    Administrator Keithuk's Avatar
    Join Date
    Jun 2012
    Location
    Stoke on Trent
    Posts
    18,502
    Post Thanks / Like
    Welcome to the forum.

    Its nice to see you made an intro on your own.

    Your car spec says 0, only what I've added from this thread.

    I will guess its:

    Manufacturer: VW, Date(s) Used: 06/2005-05/2006, Model: Caravelle, Engine Code: AXD, 96Kw, 131PS, 2.5 Ltr, 5 Cyls, Remarks: Turbocharged Direct Injection Pumpe Düse (TDI-PD)
    2010 Golf GTD (170) CBBB, 5 Door, Shadow Blue (P6/D5Q), Transmission Code: KXZ, Flat Tyre Indicator, Basic Protection Pack + VCDS.


  6. #6
    Junior Member
    Join Date
    Sep 2020
    Posts
    3
    Post Thanks / Like
    Thanks it’s a 2008 Caravelle SE 2.5 TDI automatic

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •