Results 1 to 10 of 10

Thread: Greetings & help please Sharan 2019 rear lamp replacement

  1. #1
    Junior Member
    Join Date
    Oct 2020
    Location
    North Circular
    Posts
    5
    Post Thanks / Like

    Greetings & help please Sharan 2019 rear lamp replacement

    Hi everybody, I am new here, really enjoying the forum !

    I have a question please if possible, I need to replace my offside rear lamp .. while I am waiting for the part to arrive (see attachment) I didn't figure out yet how to take the old one off the car ?
    I see there is 2 Torx screw and I thought maybe by undoing them it would have come off, but it seems like is still holds in place firmly .. is it pressured on ? Do I just need to keep pulling towards the side and will be gently detach ?
    or maybe I have to access the back of the lamp from the inside ?

    It can't be that difficult .. but I don't want to take a chance and damage some brackets or something .. anybody been here before ?

    Much appreciated for your help

    Tazio

    Click image for larger version. 

Name:	s-l1600 (1).jpg 
Views:	7 
Size:	163.8 KB 
ID:	7668Click image for larger version. 

Name:	s-l1600.jpg 
Views:	6 
Size:	195.5 KB 
ID:	7669

  2. #2
    Administrator Keithuk's Avatar
    Join Date
    Jun 2012
    Location
    Stoke on Trent
    Posts
    18,750
    Post Thanks / Like
    First posts normally go in introductions else you could get a free fix and we never see you again!!!

    Your car spec says 0.

    Is this your 2019 Sharan or are you trying to fix someone else's?
    2010 Golf GTD (170) CBBB, 5 Door, Shadow Blue (P6/D5Q), Transmission Code: KXZ, Flat Tyre Indicator, Basic Protection Pack + VCDS.


  3. Thanks Tazio thanked for this post
  4. #3
    Junior Member
    Join Date
    Oct 2020
    Location
    North Circular
    Posts
    5
    Post Thanks / Like
    Apologies, this is my 2019 Sharan 2.0 TDI, a check the Forum every now and then but I never posted before.

    I am not a big social media fan.. a motorcyclist cracked my brake lights while filtering and run away.

    I don't want to claim that on the insurance therefore I thought I was going to fix it myself, it obviously serve my purpose this post but I thought also could become useful for someone else in the future?

    I went through all the pages and I couldn't find anything related.

  5. #4
    Administrator Keithuk's Avatar
    Join Date
    Jun 2012
    Location
    Stoke on Trent
    Posts
    18,750
    Post Thanks / Like
    Searching for anything on here it a bit hit and miss if you don't search for the correct text.

    Maybe Crasher knows when he reads this thread.
    2010 Golf GTD (170) CBBB, 5 Door, Shadow Blue (P6/D5Q), Transmission Code: KXZ, Flat Tyre Indicator, Basic Protection Pack + VCDS.


  6. Thanks Tazio thanked for this post
  7. #5
    Junior Member
    Join Date
    Oct 2020
    Location
    North Circular
    Posts
    5
    Post Thanks / Like
    Quote Originally Posted by Keithuk View Post
    Searching for anything on here it a bit hit and miss if you don't search for the correct text.

    Maybe Crasher knows when he reads this thread.

    Thank you !
    2019 Sharan 2.0 TDI-CR

  8. #6
    Junior Member
    Join Date
    Oct 2020
    Location
    North Circular
    Posts
    5
    Post Thanks / Like
    Okay guys !

    problem solved ! thank you everybody !!



    2019 Sharan 2.0 TDI-CR

  9. #7
    Administrator Keithuk's Avatar
    Join Date
    Jun 2012
    Location
    Stoke on Trent
    Posts
    18,750
    Post Thanks / Like
    Maybe for you but not this forum.

    Its no good posting YouTube video's on here has they haven't played correctly in months they show as a black box.

    Forum Software Update 20/12/16 & Issues YouTube video's don't play, which has been reported and no body will fix, nobody will fix.

    Post Forum Software Update 20/12/16 & Issues
    2010 Golf GTD (170) CBBB, 5 Door, Shadow Blue (P6/D5Q), Transmission Code: KXZ, Flat Tyre Indicator, Basic Protection Pack + VCDS.


  10. #8
    Junior Member
    Join Date
    Oct 2020
    Location
    North Circular
    Posts
    5
    Post Thanks / Like
    Okay I didn't know sorry, can I post the link then ? will that be helpful instead ?
    2019 Sharan 2.0 TDI-CR

  11. #9
    Senior Member Sam&Anne's Avatar
    Join Date
    Mar 2015
    Location
    Northern Ireland UK
    Posts
    629
    Post Thanks / Like
    Quote Originally Posted by Keithuk View Post
    Maybe for you but not this forum.

    Its no good posting YouTube video's on here has they haven't played correctly in months they show as a black box.

    Forum Software Update 20/12/16 & Issues YouTube video's don't play, which has been reported and no body will fix, nobody will fix.

    Post Forum Software Update 20/12/16 & Issues
    Hi Keith

    I am able to play this video via Google Chrome and also via my back up Microsoft Edge.

    The video plays perfectly to completion on my desktop, my Sony laptop and my Samsung Galaxy tablet using either system.

    I use all three devices for this and the other forum I admin. The only problems I hear about or see is when a mobile phone is used.

    Sam.
    2015 Golf SV SE 1.4 TSI, DSG. Limestone grey. Sat Nav. F & R parking sensors. RVC. Digital climate control. Fog lamps.
    Wife: VW UP!

  12. #10
    Administrator Keithuk's Avatar
    Join Date
    Jun 2012
    Location
    Stoke on Trent
    Posts
    18,750
    Post Thanks / Like
    Quote Originally Posted by Sam&Anne View Post
    Hi Keith

    I am able to play this video via Google Chrome and also via my back up Microsoft Edge.
    I know you use Google Chrome that is a members choice as you have said in other threads.

    As I've said I've always used IE11 as my browser and crap Firefox as a backup.

    I hate Google Chrome.

    All YouTube video links play on other forums and YouTube as they should therefore its this good VW forum that needs to change its settings which it won't.

    They used to play ok on here so something has changed.
    2010 Golf GTD (170) CBBB, 5 Door, Shadow Blue (P6/D5Q), Transmission Code: KXZ, Flat Tyre Indicator, Basic Protection Pack + VCDS.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •