UK Volkswagen Forum banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-5 of 5 Results
  1. VW Engine and Gearbox
    Hi guys, I've got a 2003 Polo 9N1 1.4L Petrol. It has a Engine Management Light on giving the code P0444 Evap Emission on system purge control Valve Circuit Open. I've tried wiping which works for roughly 5-10 seconds once car is started. I've replaced the solenoid/ Purge valve with two from a...
  2. VW Alloy Wheels & Tyres
    Hi, I need help asap. I am a new driver-passed test only 4 weeks ago and bought car 3 weeks ago. I need to make a 400km journey this evening. I am having trouble with deciding on right pressure for my tyres. I have VW polo s ,1.4 , 75, petrol (2006). The problem is that my rear tyre is...
  3. Volkswagens For Sale
    95% Finished polo 6n 1.0 with 1.4 afh engine fitted & Lots of spares ** Drive away ** as title selling my car as a whole or will break for enough interest. 1.0 s reg shell with 48k on clock mot til febuary 1.4 afh engine fitted with 76 on clock, just had recent waterpump, timing belt and...
  4. General Chat
    Hi, i've got a 2002 vw polo, the light broke in the knob for the heating fan, and i can't find a replacement. Its hard to see what it says on the bulb, but it looks like: OS12/12wOU. and its about 5mm in diameter and 18mm long. Can anyone help me? Also does buying better headlight bulbs make a...
  5. Polo 5 - (type 6R) 2010 - 2014
    Hi new to this but looking for some help to fix my (Marco) Polo back to health, heres the problem... 1. had to be towed home today as the clutch stopped 'working'! the rev count went way up but speed did not (couldn't go over 30mph). could change gear fine but made no difference. pedal felt a...
1-5 of 5 Results
Top