UK Volkswagen Forum banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-5 of 5 Results
  1. Polo 4 - (type 9N1 & 9N3) 2002 - 2009
    Hi all, I thought I had a leak on the windscreen washer pump somewhere on my 2005 Polo 1.2 12v. When I filled up the water it would run out extremely quickly and I also noticed the car had a leak somewhere around the front bumper. I removed the front bumper and wheel arch to get to the water...
  2. Sharan 1 - (type 7M) 1995 - 2010
    1: Rear Heating: Being discussed in another thread. Rear fans blasting cold air again. My Torx have arrived, so will open up the C pillar as recommended before. VCDS test screenshots are attached never the less. One is taken at Auto temperature (22). Second is taken when the temperature is at...
  3. Transporter T5 - (type 7H/7J) 2003 - 2010
    Can anyone tell me where the auxiliary water pump is located in the T5 shuttle 2004 model, I have had no rear heating this past while and I think this is my problem. Any help would be much appreciated. Thanks
  4. Maintenance & Service
    Hi I have been requesting quotes from various garages for replacing our Passat's cam belt and water pump. VW dealer: £500+ Local garage 1: £484 Local garage 2: £408 Mr Clutch: £404 Is there any reason why I should choose the VW dealer over the considerably cheaper alternatives? I mean, they...
  5. Polo 3 - (type 6N1 & 6N2) 1994 - 2003
    Hi, I hope I'm posting this in the right forum, I have a Volkswagen Polo (S reg Petrol 1ltr) Have a problem with my instrument panel where when it rains the speedo, rev counter, fuel and temp gauges etc stop working (i.e. read 0). The clock doesn't work either and displays gibberish. The dash...
1-5 of 5 Results
Top