1.2 55 plate 3 cylinder

TESTICULARUK

New member
Joined
Nov 15, 2021
Messages
10
Hello,

Two days ago I bought my son a polo 1.2 3 cylinder polo with 100k on clock ( private sale )

I test drove it and no warning lights, I know these engines wobble a bit and sound like there’s a misfire so that didn’t worry me, idles ok ( imo)

After a few days although it seems to drive ok with no power loss or juddering the warning engine light comes on but if you turn car off and restart it goes off, I’m wondering if it might be a temp sensor as it seems to be when it’s warm?

I will get the codes checked my my mate who owns a garage but if it’s running ok would it be ok to carry on driving for a week or so?

Thanks in advance everyone
 

Crasher

Administrator
Staff member
Joined
Apr 22, 2006
Messages
29,574
Location
Nottingham, England
It is probaly an emissions related error and if used may upset the cat and lambda sensors. If it is the common malady these engines suffer from, burn exhaust valves, then it could drop onto 2 cylinders which makes them difficult to drive. If the code read suggests a misfire then a compression test is the first step, I have had the 6 valve ones fail at as little as 32K miles due to worn valve guides.
 

Crasher

Administrator
Staff member
Joined
Apr 22, 2006
Messages
29,574
Location
Nottingham, England
If it is a 6 valve then it would make sense to do rather than bin it, the 12 valve can get expensive. I depends on the cars condition and what it would take to find something better.
 

TESTICULARUK

New member
Joined
Nov 15, 2021
Messages
10
Ok bud I’ll get it checked, I’m over thinking that if I get it done I’ve read it can never run as well, it’s in good condition to be fair
 

Crasher

Administrator
Staff member
Joined
Apr 22, 2006
Messages
29,574
Location
Nottingham, England
I have never had any post repair issues, I know people do because they set the valve timing incorrectly as they refuse to buy the tools.
 

TESTICULARUK

New member
Joined
Nov 15, 2021
Messages
10
Ok bud thanks , what’s average price would you say and silly question why does it only happen when engine hot after 5 or so miles
 
Last edited:

TESTICULARUK

New member
Joined
Nov 15, 2021
Messages
10
The what?
Ok took car to my mates garage , he tested compression and found 1 and 3 to be at
The what?
ok took to garage my mate owns it, compression tested the 3 cylinders
1 210
2 120
3 205

Cars not miss firing , not over hearing running ok and warning light has its own mind
Put some engine cleaner in the fuel
Bought car for 800 and he said it’s possible dirty valve. Advised as I can’t afford to get it done that if it’s just to run about locally to just crack on if it’s a throw away in the next few years
 
Last edited:

Crasher

Administrator
Staff member
Joined
Apr 22, 2006
Messages
29,574
Location
Nottingham, England
I would be 99% sure that is a burnt exhaust valve on number 2, if it is a piston problem then the engine is scrap as you cannot buy parts for them. It is not enough to cause a misfire in itself but the ECU will work out which cylinder is at fault, shut done the injector and then you do get a misfire. A good clue as to this happening is clearing the fault codes with the engine running, if the misfire 9when it has started) goes away for a time then that shows the ECU is shutting down the injector to protect the cat and reduce hydrocarbon emissions.
 

TESTICULARUK

New member
Joined
Nov 15, 2021
Messages
10
Thanks crasher for advice I wish I had the money to fix it, if it goes tits up in a few months I’ll probably throw it away to be honest. He only drives local to be honest , my mate said your talking at least 800 to strip down

Philly
TesticularcancerUK.com
 

TESTICULARUK

New member
Joined
Nov 15, 2021
Messages
10
Ps engine light , just went off agsin and 9 miles later still off! Obviously it will
Show up agsin soon, I’ll run some cleaner through thr petrol too
 
Top