Another ABS story. 2012 estate so not sure this is the appropriate forum!

tim@marford

New member
Joined
Jul 10, 2021
Messages
3
Location
Hertfordshire
The vehicle came to me as a diesel refugee from London, family upgrade to electric!
Amber abs dash warning.
Analysis by local outlet £60.00 and a week or so wait. Ancel VD 500 OBD II scanner around £60.00 identified the fault as rear offside sensor failure. Now according to the service records this sender had already been replaced 2 years ago. Visual inspection and checking connections found nothing wrong. Definitely no contact with the magnetic ring as the original casting marks were still visible on the sensor tip.

VW parts are pricy! so I thought buying the part from a German outfit might be worth a punt. Autodoc, £20.00 after negotiating the floods. Fitted this afternoon and appears to have fixed the problem. Needed 1mm or so fettling off the plastic body as the connector did not latch properly.

20 minute job, wheel off, 5mm Allen key, lamp and a mirror.

Lots of suggestions to check the wiring harness with this particular fault. How? The only bit I could easily access was the fuel tank connections.
 

tim@marford

New member
Joined
Jul 10, 2021
Messages
3
Location
Hertfordshire
I haven’t encountered any wiring issues with 3C ABS wiring.
OK Crasher. Seems a bit strange to have the same fault over a 3 year period. 33k on the clock and nothing suspicious about the hub bearing or any apparent damage to the sensor.
Very comfortable drive but steep uphill learning curve for an ancient tractor driver.
 
Top