Battery Drain / Discharging

Preggz

New member
Joined
Jun 1, 2021
Messages
17
Hi Guys
So today my car took some time to start up it was like the battery was dying. I checked the volts it was 11v.
put it on charge and I scanned the car all my errors came up was insufficient volts.
I had the car idling and scanned it said the battery is Discharging. I never had a battery problem prior to changing my Ballast.
that is the only electrical part I changed on my car which it was a used/2nd hand Ballast.
also i read that the Ballast use almost 23k to 25k Volts to start up. if it is not the ballast how do I find what this draining the battery while the car is on idle.

Thanks in Advance.
 
Last edited:

Preggz

New member
Joined
Jun 1, 2021
Messages
17
I do have a multimeter but i do not know how to do a current consumption check..
Please can you guide on how to check for current consumption..
 

Crasher

Administrator
Staff member
Joined
Apr 22, 2006
Messages
28,767
Location
Nottingham, England
Locate and disconnect the battery earth cable. Connect the black lead of the meter to common and the red lead to amps and set the range to the high amps setting, it needs to be rated at at least 10 amps. Connect one lead to the battery terminal and one to the earth lead, if the display shows a negative value, swap it around. Flip the bonnet and drivers door catch over to simulate the locks being closed. Now you can track the drain.
 

Preggz

New member
Joined
Jun 1, 2021
Messages
17
Problem solved.
Turned out that it was my tracking unit was the problem it was draining power from the battery and was not allowing the battery to be charged..
 

Preggz

New member
Joined
Jun 1, 2021
Messages
17
Hey Crasher
Does the volt on the polo defers because of the battery being in the rear.
When I test the volts in the front on that power bar thingy in the engine bay its and round 14.3v
but when I test the rear on the actually battery is around 13.4v is this fine.
 
Top