Golf MK7.5 1.5TSI/110kW problem - help

mirko55

New member
Joined
May 13, 2012
Messages
8
Location
Slovakia
I have a Golf immediatelly after warranty and shows a problem with engine - fuel consumption increased 1.5 - 2 litres per 100km.

I tried to fix this problem by myself:
  • disassemblied and clean all brakes
  • changed new oil VW508 00 (I am changing each 15000 km)
  • changed spark plugs by original VW part
  • changed also oil filter, suction filter

I connected my VAG COM VCDS diagnostic cable and found no errors.
I visited service at my dealer and they didn't find any problems.

I recognized except high consumption also power reduction when engine is completely heated to working temperature.

Do you have any idea which can help me?
 

mirko55

New member
Joined
May 13, 2012
Messages
8
Location
Slovakia
I am using VCDS 19.6.1
It looks like is working without problems, recognize control units....only, I don't know it is good, in Engine
control unit measurement value is not possible to access (shadow pushbutton)
 

Crasher

Administrator
Staff member
Joined
Apr 22, 2006
Messages
28,197
Location
Nottingham, England
VCDS is on 21.3 now, you really need the latest dongle and up to date software when working on a car this late, which interface are you using?
 

mirko55

New member
Joined
May 13, 2012
Messages
8
Location
Slovakia
Yes, I can fully communicate vith engine control unit and there is no fault code......it is has been check at VW regional seller...same, no faults....
 

mirko55

New member
Joined
May 13, 2012
Messages
8
Location
Slovakia
Yes, it has an original tyres with 45000 km and I have a tyres pressure about 3 bars.
Consumption increased 1.5 / 2 litres per 100km, everything I tried after consumption change as I described above.

This consuption increased in some shape from day to day and nothing has been change with car.
 
Top