Passat flashing glowplug lamp and Start/Stop error

John with a Passat

New member
Joined
Jan 26, 2018
Messages
14
Location
West Sussex
Hi all and I hope everyone is surviving the Zombie Apocalypse, or whatever it is supposed to be called.

I was gently driving along this evening after a short 5 or 6 mile trip when the glowplug light started flashing.

It carried on flashing and "Start Stop Error" was briefly displayed on screen.

No other symptoms and it seemed to clear when I restarted but I've not checked much.

Any ideas? I'm just hoping it not the EGR.

It's a 2012 Passat BlueMotion 1.6 TDI with 98000 on the clock and it's not had the dieselgate mod done.

Thanks everyone.
 
Last edited:

Crasher

Administrator
Staff member
Joined
Apr 22, 2006
Messages
25,368
Location
Nottingham, England
If someone books a CAYC engined car in with the MIL on I can almost guarantee it is the EGR valve. The 2 litre is not much better and I have two in today with the problem.
 

John with a Passat

New member
Joined
Jan 26, 2018
Messages
14
Location
West Sussex
Right. It started fine this morning and drove ~16 mile round trip to a man with VCDS with nothing untoward happening, apart from an idiot nearly pulling out in front of me. There was one fault listed: Mass Air Flow during Regeneration too High.

He's cleared the fault (for now at least), so fingers crossed.
 

Keithuk

Super Moderator
Staff member
Joined
Jun 4, 2012
Messages
18,938
Location
Stoke on Trent UK
Right. It started fine this morning and drove ~16 mile round trip to a man with VCDS with nothing untoward happening, apart from an idiot nearly pulling out in front of me. There was one fault listed: Mass Air Flow during Regeneration too High.

You need to post the error not the component?

As suggested: You need to get your motor scanned (preferably with VAG-COM\VCDS) for any error codes logged in the ecu and post them, that will save a lot of guessing and check systems out.
 

Keithuk

Super Moderator
Staff member
Joined
Jun 4, 2012
Messages
18,938
Location
Stoke on Trent UK
I have 36 error codes for Mass Air Flow (MAF) Sensor (G70).

I would guess its from that description.

VAG Error Code: 005215/4805
EOBD II Error Code: P145F

Fault Location:
Mass Air Flow during Regeneration too High

Possible Cause:
Malfunction Indicator Lamp (MIL)(K83) active.

Unknown Symptom, Cause or Solution.


As taken from my new EOBD II Fault Codes Software
 
Top